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 طبقه  5 ساختمان بتنی

 )سیستم قاب خمشی(
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 طبقه 5 یساختمان بتن

 ساخت مدل -1-2

 خطوط شبکهترسیم  -1-2-1

 تغیییر دهید. kgf-mآن را به  سیستم واحد را راه اندازی کرده و از منوی کشویی واحدها، ETABS افزارنرم
 نمایان گردد. New model Initializationرا کلیک کنید تا جعبه        را اجرا کرده و یا از نوار ابزار دکمه File>New modelدستور 

 نمایان گردد. Building plan Grid System and Story Data Definitionرا انتخاب کنید تا جعبه  Noگزینه 
 :صورتیکه گزینه  در نکتهchoose.edb از توانیدرا انتخاب کنید، می 

ترکیبات بار و...( استفاده  از قبیل مقاطع،های موجود )ایلف اطلاعات سایر
 کنید.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 زیر را انجام دهید: ماری اصلاحاتعبه باز شده با توجه به جزئیات معدر ج
تعداد  Number Lines in Y Direction و در قسمت 6 را X تعداد خطوط شبکه در جهت Number Lines in X Directionدر قسمت 

 وارد کنید. 3 راY خطوط شبکه در جهت 
ارتفاع طبقات مسکونی  Typical Story Hight)با احتساب طبقه خرپشته(، در قسمت  6تعداد طبقات را  Number of storyدر قسمت 

 متر وارد کنید. 71/2ارتفاع طبقه پیلوت را  story Hightمتر و در قسمت  21/3مشابه را 
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 طبقه 5 یساختمان بتن

نمایان گردد. در این  Grid Labeling Optionsرا کلیک کرده، تا جعبة  Grid Labelsرا فعال کرده و دکمة   Custom Grid Spaceگزینه
 را تغییر داد. Yو  Xتوان نام هر یک از خطوط شبکه در جهت محور پنجره می

 .نمایان گردد  Define Grid Dataرا کلیک کنید تا جعبةEdit Grid حال دکمة 
جهت تغییر موقعیت مکانی هر یک از Spacing در ستون  X Grid Dataدر قسمت 

 وارد کنید. Eو  A ،B ،C ،Dبرای خطوط  3و  4، 5/4، 5، 5/3خطوط شبکه به ترتیب اعداد 
جهت تغییر موقعیت مکانی هر یک از خطوط  Spacingدر ستون Y Grid Data  در قسمت

 وارد کنید. 3و  2، 1 برای خطوط 1و  4، 5به ترتیب اعداد شبکه 
 :هدر صورت انتخاب گزین نکته Ordinate   باید لحاظ  اولفاصله هرمحور از محور

 گردد.
 کلیک کرده تا به جعبه قبلی باز گردیم. OK روی دکمة

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
نمایان  Story Dataة را کلیک کنید تا جعب Edit Story Dataة را فعال کرده و دکم Custom Story Data ةجهت اصلاح ارتفاع طبقات،گزین

 گردد.
. با توجه به اینکه بارگذاری طبقات اول تا چهارم مشابه متر وارد کنید 7/2را  STORY1و  STORY6ارتفاع طبقه  Heightدر ستون 

را  STORY4طبقات اول تا سوم برای  Similar Toقرار داده و در ستون  STORY4 ،Yesو در مقابل  Master Storyباشد، در ستون می
 فعال کنید.
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 طبقه 5 یساختمان بتن

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 را کلیک کرده تا به جعبة قبلی باز گردیم. OKدکمة 
دو  ETABS افزارنرمپس از انجام این کار در صفحه  را انتخاب کنید. OKرا انتخاب کرده و گزینه  Grid Onlyدر این پنجره گزینه 

صفحه نمایان خواهد شد، که در سمت راست خطوط شبکه به صورت سه بعدی و در شکل سمت چپ به صورت دوبعدی نمایش داده 
 شود.می

 ترسیم ستون، تیر و کف -1-2-2

 ترسیم تیرالف( 
 Peoperties of Objectکنید تا جعبة  را اجرا کرده و یا از نوار ابزار دکمة       را کلیک Draw>Draw Line Object>Draw Linesدستور 
 نمایان گردد.

  :های سازه را در هر توان تیرهای سازه را در پلان و ستونبا استفاده از نوار ابزار          نیز مینکتهElvatition .رسم کرد 
 ب( ترسیم ستون

کلیک         ابزار روی دکمة را اجرا کرده و یا از نوار  Draw>Draw Line Object>Create Columns in Region or at Clicksدستور 
 نمایان گردد. Properties of Objectکنید تا جعبة 

 پ( ترسیم کف
 Peoperties of Object مطابق جعبة        ا از نوار ابزار دکمه و ی Draw>Draw Area Object>Draw Rectangular Areasاز دستور 

 برای ترسیم کفهای مستطیلی استفاده نمایید.
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 طبقه 5 یساختمان بتن

و یا مثلث برای ترسیم کفهای به شکل ذوزنقه           ار ابزار دکمةا از نویو  Draw>Draw Area Object>Draw Are از دستور
 استفاده نمایید.

 :های مستطیلی را رسم کرد.توان کفبا استفاده از نوار ابزار          نیز می نکته  
 کلیک کنید تا از حالت ترسیم خارج شوید.        ةاز نوار ابزار روی دکم

 گاهاختصاص تکیه -1-2-3

 قرار دهید. One Storyمنتقل شده و برنامه را در حالت  Baseبه طبقه                 های دکمه وسیلة به
  را انتخاب کنید. Baseهای طبقه ماوس،تمامی گره ةبه وسیل
نمایان  Assign Restraints ةرا کلیک کنید تا جعب          ه را اجرا کرده و یا از جعبه ابزار دکم Assign>joint/point/Restraintsدستور 

 گردد.

 :گاه تنها در طبقه توجه داشته باشید که اختصاص تکیه نکتهBase گیرد.انجام می 

 مصالح تعریف مشخصات -1-2-4

را          هکرده و یا از نوار ابزار دکم را اجرا Define>Material Propertiesدستور 
  ان گردد.اینم Define Materials ةجعبتا کلیک کنید 

 
 CONC گزینة Materialsباز شده از قسمت  هر جعبد

را  Modify Show Materialه دکم )بتن( را انتخاب کرده،
 نمایان گردد. Material Property Data کلیک کنید تا جعبه

نوع مصالح بتنی را  Type of Material در قاب
Isotropic .همگن( انتخاب کنید( 
 )مشخصات تحلیل سازه( Analyse Property Dataدر قاب 

مقدار جرم واحد  ،Mass Per Unit Volumeدر قسمت 
 مکعب وارد کنید.کیلوگرم بر متر 241بتن را  حجم

مقدار وزن  ،Weight  Per Unit Volumeدر قسمت 
 مترمکعب وارد کنید.کیلوگرم بر  24111احد حجم بتن را و

مقدار مدول  ،Modules of Elasticityدر قسمت 
 مترمربع وارد کنید. کیلوگرم بر E5/2 9الاستیسیته بتن را 

 وارد کنید. 2/1مقدار ضریب پواسون بتن مسلح را  ،Poissons Ratioدر قسمت 
 حی سازه()مشخصات طرا Design Property Dataدر قاب 

  کیلوگرم بر متر مربع وارد کنید. 8/2*1111111بتن را  همقاومت مشخص Specified Conc Comp Strenght fcدر قسمت
 مربع وارد کنید.کیلوگرم بر متر 4*11111111تنش تسلیم آرماتورهای خمشی را  Bending Reinf. Yield Stress.fyدر قسمت 
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Ecبرابر   Kg/cm2و در واحد    ACIنامه آیین مدول الاستیسیته بتن طبق = 15100√𝑓𝑐 باشد.می 
کیلوگرم بر  3111برابر  AIIکیلوگرم بر سانتیمتر مربع و تنش تسلیم آرماتورهای 4111برابر  AIIIتنش تسلیم آرماتورهای 

 باشد.سانتیمترمربع می
  :در صورتی که نوع مصالح نکتهIsotropic  ،نیازی به معرفی مدول برشی  انتخاب گرددShear Modulus افزارنرمزیرا  ت،نیس 

 زیر محاسبه می نماید: آن را از رابطه

G =
  𝐸

2(𝑉 + 1)
 

 معرفی نوع سیستم سقف -1-2-5

 ابزار، نوار از اةرا اجرا کرد Defin>Wall/slab/Deck sectionدستور 
نمایان  Sections Define Wall/Slab/Deck کلیک کنید تا جعبه        دکمه 
 گردد.

 Deckکنید تا جعبه  کلیک Modify/Show Section روی دکمه )تیرچه و بلوك( را انتخاب کرده، DECK1گزینه  ،Sectionsاز قاب 

Section .نمایان گردد 
 رد کنید.وامتر  1015را  هاتیرچهضخامت دال بتنی روی  Slab Depthدر قسمت 
 ر وارد کنید.مت 1025عمق تیرچه را  Deck Depth  در قسمت

 متر وارد کنید. 101را  هاتیرچهعرض  Rip Widthدر قسمت 
 متروارد کنید. 105را  هاتیرچهفاصله بین  Rip Spacingدر قسمت 
های تیرچه و بلوك موجود در سقف صفر قرار دهید. وزن واحد ورق فولادی تحتانی تیرچه را برابر Unit Weight/Areaدر قسمت 

 رود.به کار نمی در ایران چنین ورقی
 کلیک کنید تا به جعبه قبلی باز گردیم. OK روی دکمه

سانتیمتر را معرفی  15لذا در این مرحله دال بتنی به ضخامت  باشد،با توجه به این که قسمت بالکن سازه از نوع دال بتنی می
 کنیم.می

 Wall/slab sectionکلیک کنید تا جعبه  Modify/show section ،دکمه)دال( را انتخاب کرده و روی  SLAB1 گزینه ،Sectionsاز قاب 
 نمایان گردد.
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 طبقه 5 یساختمان بتن

 )بتنی( انتخاب نمایید. CONCجنس مقطع را  ،Materialاز قسمت 
 متر وارد کنید. 1015ضخامت غشایی و خمشی دال را برابر  Bending و Membraneدر قسمت  ،Thicknessدر قاب 
 را فعال کنید. Shellگزینه  ،Typeاز قاب 

 :در صورت فعال کردن گزینه  نکتهUse Special 

One-Way Load Distribution  توزیع بار بصورت
 طرفه و در غیر اینصورت به صورت دوطرفه خواهد بود.یک

 :Thicknessدر قسمت 
صفحه برابری  ر خارج ازصفحاتی که به دلیل شکل ظاهری آنها مقاومت خمشی آنها در داخل صفحه با مقاومت خمشی آنها د

 خواهد داشت. Bending  و Membraneهای دو مقدار متفاوت را برای گزینه ندارند،
 :Type در قسمت

 ها()برای طراحی دال .گرددمیاستفاده  هستند، ایصفحهبرای صفحاتی که دارای سختی خمشی خارج از  Shellگزینه 
 )برای طراحی دیوار برشی( .گرددمیاستفاده  برای صفحاتی که دارای سختی خمشی درون صفحه هستند، Membrance گزینه

)برای طراحی  ردد.گاستفاده می هستند، ایصفحهبرای صفحاتی که دارای سختی خمشی درون صفحه و خارج از  Plateگزینه 
 ها(های مشبک فلزی همچون لاپهسقف

 کلیک کنید. OKکلیک کنید تا به جعبه قبلی باز گردیم، در این جعبه نیز روی دکمه  OKروی دکمه 

 معرفی مقاطع بتنی -1-2-6

 هامعرفی مقاطع ستون -1-2-6-1

نی ستون مستطیلی یع در این قسمت مقطع ستون طبقه اول،
 سانتیمتر معرفی خواهیم کرد. 51×51شکل به ابعاد 
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 Define Frame Propertiesکلیک کرده تا جعبه         دکمهرا اجرا کرده و یا از نوار ابزار روی  Define>Frame Sectionدستور 
 نمایان گردد.

 Add گزینهاز منوی کشویی دوم  Click Toدر قاب 

Rectangular  جعبهرا انتخاب کنید تا Rectangular Section 
 نمایان گردد.

 کنید.را وارد   C50x50نام Section Nameدر قسمت 
متر وارد  105ابعاد مقطع را  Widthو Depth در قسمت 

را انتخاب  CONCجنس مقطع  ،Materialاز قسمت کنید و 
 کنید.

 جعبهکلیک کنید تا  Reinforcement دکمهروی 
Reinforcement Data .نمایان گردد 

)ستون(  Columnنوع المان را  Design Typeاز قسمت 
 انتخاب کنید.

 گزینه، Configuration of Reinforcement از قسمت
Rectangular انتخاب کنید. )مقطع مستطیلی شکل( را 

مرکز آرماتور تا بر خارجی بتن را  ةفاصل Cover to Rebar Centerدر قسمت 
 متر وارد کنید. 1015برابر 

تعداد میلگردها را Number of Bars in 2-dr و Number of Bars in 3-drدر قسمت 
 وارد کنید. 5برابر  محلی، 3و  2دو جهت در 

 را فعال کنید. Reinforcement to be Design گزینه Check/Designدر قسمت 
 قبلی باز گردیم. جعبهرا کلیک کنید تا به OK  دکمهروی 

تعریف  C50X50کلیک کنید تا مقطع ستون  OK دکمهدر این جعبه نیز روی 
 شود.

 :نامهآییننکات 
بتن، کاور بتن برابر حداقل فاصله آرماتور طولی و یا  ةنامطبق آیین -1

در حالی که مقدار  شود،عرضی با نزدیکترین سطح آزاد مقطع تعریف می
Cover to Rebar Center  که در معرفی مقطع وارد کردیم، برابر فاصله آکس

لذا همواره باید پوشش لازم  باشد،میلگرد طولی تا سطح خارجی مقطع می
 ت آرماتور برشی و نصف قطر آرماتور طولی جمع کرده،را با ضخام

 معرفی کنیم. افزارنرمسپس به 

باید نمره  را فعال کنید، در این حالت علاوه برمعرفی آرایش میلگردها، Reinforcement to be Checkدر صورتی که گزینه  -2
 و محاسبه کرده ظرفیت مقطع ستون را افزارنرممیلگردها را نیز مشخص کرد تا 

 ولی در صورتی که گزینه نسبت نیروی وارده به ظرفیت مقطع را اعلام کند.
Reinforcement  to  be Design ،در این حالت تنها آرایش میلگردها را  فعال باشد

 افزارنرمنیازی به وارد کردن نمره میلگردها نیست در این حالت  و مشخص کرده
را ترسیم کرده و مقدار آرماتور مورد  اندرکنش مقطع طبق ابعاد و آرایش میلگردها

 کند.می و یا واحدهای دیگر اعلام 2cmنیاز را بر حسب 
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 معرفی مقطع تیرها -1-2-6-2

در این قسمت مقطع تیر مستطیلی شکل به 
 سانتیمتر را معرفی خواهیم کرد. 41×41ابعاد 

از  Define Frame Properties جعبهدر 
 گزینهاز منوی کشویی دوم  Click Toقسمت 

Add Rectangular ،جعبهتا  را انتخاب کنید 
Section Rectangular .نمایان گردد 

 B40X40نام  ،Section Name در قسمت
 41و عرض  51)تیر مستطیلی به عمق 

 سانتیمتر(
عمق و عرض  Widthو  Depth در قسمت

 متر وارد کنید. 104و  105مقطع تیر را به ترتیب 
)بتن(  CONCمشخصه  ،Materialاز قسمت 
 را انتخاب کنید.

 نمایان گردد. Reinforcement Data جعبهکلیک کنید تا  Reinforcement دکمهروی 
 )تیر( انتخاب کنید. Beamنوع المان را  Design Typeاز قاب 
( و TOPمقدار کاور آرماتورهای بالایی) Concrete Cover To Rebar از قاب

 قبلی باز گردیم.  جعبهکلیک کنید تا به  OK دکمهمتر وارد کرده و روی  1015را  (Bottomپایینی)
 کلیک کنید. OK دکمهدر این جعبه نیز روی 

 معرفی آرماتور -1-2-6-3

 …Options>Pereferences>Renforcement Bar Sizesبرای معرفی آرماتور جدید دستور 
 را اجرا کنید.

 
( را Bar ID، شماره میلگرد )Rebarاز قاب 

18dم ،( ساحت میلگردBar Area را )2.54468E-04 
در نظر  0.018( را Bar Diameterو قطر میلگرد )

 بگیرید.
کلیک کرده تا آرماتور  Addروی دکمه 

جدید به لیست اضافه گردد و در این جعبه نیز 
 کلیک کنید. OKروی دکمه 

 معرفی حالات بار -1-2-7

 :وارد کنیم ترکیبات بار طراحی سپس در آنها را معرفی کرده،برای اعمال نیروهای مختلف به سازه ابتدا باید ماهیت 
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 Define Static load Caseجعبه  را کلیک کنید تا         دکمهیا از نوار ابزار  را اجرا کرده و Define>Static load Casses دستور

Names .نمایان گردد 
حالات بار مرده و  زیر جعبهدر 

زنده به طور پیش فرض تعریف 
جهت  حال باید بار زلزله را در اند.شده

X وY .معرفی کنیم 
)زلزله در  EXنام  Loadر قسمت د
 Typeدر قسمت ( را تایپ کنید و Xجهت 

ای( انتخاب )لرزه QUAKEنوع بار را 
 کنید.

 Self Weight Multiplierدر قسمت 
و برای بارهای  1این ضریب برای بار مرده برابر  باشد.اسکلت سازه می این عدد ضریبی برای محاسبه وزن را وارد کنید. 1عدد 

 دهیم.می قرار 1دیگر برابر 
 User گزینه Auto Lateal Loadدر قسمت 

Coefficient .دکمهروی  را انتخاب کنید Add New 

Load .کلیک کنید 
کلیک کنید تا  Modify Lateral Loed دکمهروی 

 نمایان گردد. User Defined Seismic Loeding جعبه
 X Dirگزینه  Direction and Eccentricityدر قاب 

 ( را انتخاب کنید.X)نیروی زلزله در جهت 
طبقه  ،Top Storyدر قسمت  ،Story Rangeدر قاب 

STORY6 ،با انتخاب  را وارد کنیدSTORY6  توزیع
 د.وخواهد ب STORY6 طبقهتا  Baseنیروی زلزله از طبقه 

  را وارد کنید. 1عدد  Building Height Exp.kدر قسمت وارد کنید و  101375زلزله را برابر ضریب  Factorsدر قاب 

 قبلی باز گردیم. جعبهکلیک کنید تا به  OK دکمهروی 

 :رابطه عمومی توزیع استاتیکی نیروی زلزله به صورت نکته𝐹𝑖 =
𝑊𝑖∗𝐻𝑖

𝐾

⅀(𝑊𝑖∗𝐻𝑖
𝐾)

𝐶𝑊 ایران ضریب  2811نامه باشد که طبق آیینمیK 
 باشد.می 1برابر 

 Direction andقسمت با این تفاوت که در. نیز به همین ترتیب عمل کنید (Y)نیروی زلزله در جهت  EYبرای معرفی حالت بار 

Eccentricity گزینه YDir .را انتخاب کنید 
، EXMP ،EXMNبرای حالت بارهای 

EYMP ،EYMN  نیز به همین ترتیب عمل
 Directionکنید با این تفاوت که در قسمت  

and Eccentricity  علاوه بر انتخاب جهت بار
 انتخاب شود. 15/1نیز  Ecc. Ratioزلزله 

 Userلازم به ذکر است که حالت 

Coefficient  بهتر است زمانی به کار رود
 نباشد. که اثر شلاقی در سازه

ن که بتوانیم وزن واقعی سازه برای ای
 را نیز به برنامه معرفی کنیم. WALLباید حالت  را در محاسبات وارد کنیم،

 انتخاب کنید. OTHERنوع بار را  Typeدر قسمت را تایپ کنید و  WALLنام  ،Loadدر قسمت 
 .کلیک کنید OK دکمهروی کلیک کنید و سپس Add New Load   دکمهروی 
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مقررات ملی مرکز جرم هر طبقه طبق مبحث ششم 
با در نظر گرفتن جرم کف طبقه به علاوه مجموع نصف 
جرم دیوارهای طبقه بالا و نصف جرم دیوارهای طبقه 

جرم  ETABS افزارنرمبا توجه به اینکه در  باشد.ن مییپای
وقتی بار دیوار  از روی بارهای وارده محاسبه می شود،

معادل این است که  کنیم،یرا در طبقه به طور کامل وارد م
نصف جرم دیوار از پایین و نصف جرم دیوار از بالا جمع 

ن دیوار را زشده است ولی در تیرهای سقف بام چون و
 OTHERاز نوع  WALLکنیم باید باری مانند اعمال نمی

تعریف و به مقدار نصف وزن دیوار)پیرامونی و 
ست که این لازم به ذکر ا بندی( در بام وارد کنیم.تیغه

 باشد.ثر مین سازه برای تعیین نیروی جانبی مؤبلکه فقط در محاسبه وز گیرد،حالت بار در ترکیبات بار طراحی قرار نمی

 معرفی ترکیبات بار -1-2-8

را اجرا  Define>Load Combinationدستور  جهت معرفی ترکیبات بار،
 Define Load  جعبهرا کلیک کنید تا           دکمهکنید یا از نوار ابزار 

Combination .خواهیم ترکیب بار در این قسمت می نمایان گردد
1.4DL+1.7LL .را معرفی کنیم 

 Load Combination جعبه ،…Add New Combo دکمهبا کلیک روی 

Data .نمایان می شود 
 25/1ضریب بار را برابر  Scale Factorرا انتخاب کرده و از قسمت  DEAD Static Loadحالت بار  Case Nameاز منوی کشویی 

 را بزنید. Add دکمهتایپ کرده و سپس 
را تایپ کرده و  5/1ضریب  Scale Factorرا انتخاب کرده و از قسمت  LIVE Static Loadحالت بار Case Name  از منوی کشویی

 را بزنید. Add دکمه
 گردیم.قبلی باز جعبهکلیک کنید تا به  OK دکمهروی 

 کنیم.را وارد می جدول زیر ترکیبات بارمطابق 
 

 

 

 

 

 

 

 

 ترکیبات بار ترکیبات بار

1.25DL 1.25DL+1.5LL 

DL+1.2LL+1.2EX 0.85DL+1.2EX 

DL+1.2LL-1.2EX 0.85DL-1.2EX 

DL+1.2LL+1.2EXMP 0.85DL+1.2EXMP 

DL+1.2LL-1.2EXMP 0.85DL-1.2EXMP 

DL+1.2LL+1.2EXMN 0.85DL+1.2EXMN 

DL+1.2LL-1.2EXMN 0.85DL-1.2EXMN 

DL+1.2LL+1.2EY 0.85DL+1.2EY 

DL+1.2LL-1.2EY 0.85DL-1.2EY 

DL+1.2LL+1.2EYMP 0.85DL+1.2EYMP 

DL+1.2LL-1.2EYMP 0.85DL-1.2EYMP 

DL+1.2LL+1.2EYMN 0.85DL+1.2EYMN 

DL+1.2LL-1.2EYMN 0.85DL-1.2EYMN 
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 سازهمعرفی روش محاسبه جرم  -1-2-9

های مختلفی وجود روش برای اینکه بتوانیم جرم سازه را محاسبه نماییم،
 ها که در مبحث ششم مقررات ملی نیز آمده است.یکی از این روش دارد،

 محاسبه جرم از روی بارهای وارد به سازه است.
را اجرا کرده و یا از نوار ابزار روی  …Define > Mass Sourceدستور 

 نمایان گردد. Define Mass Source جعبهرا کلیک کنید تا           دکمه
را انتخاب کنید تا جرم سازه  From Load گزینه ،Mass Difinitionدر قسمت 

 از روی بار های وارد شده به سازه محاسبه شود.
را جهت  DEAL+WALL+0.2LIVEترکیب بار  ،2811 نامهآیینطبق 

 محاسبه وزن سازه معرفی کنید.
 : Mass Difinitionت در قسم

From Self and Specified Mass ها را به عنوان وزن سازه در نظر فقط جرم
 گیرد.می

From Load گیرد.فقط نیروها را به عنوان جرم در نظر می 
From Self and Specified  Massand Loads گیرد.هر دو مورد بالا را در نظر می 

 کلیک کنید تا جعبه بسته شود. OK دکمهروی 
  :باشد.درصد بار زنده می 21وزن سازه برابر است با بار مرده به اضافه  برای سازه های مسکونی، 2811 ةنامطبق آییننکته 

 طوط شبکه جهت ترسیم بالکناصلاح خ -1-2-11

 ره است رسم نشده است،و قسمتی از سقف که به صورت دال ط ای برای بالکنشود خطوط شبکههمان گونه که ملاحظه می
ز توانستیم این خطوط را در ابتدا نیالبته می برای این منظور باید خطوط شبکه را اصلاح کنیم و خطوط شبکه جدیدی را تعریف کنیم.

جدید را به ترتیب زیر به خطوط  د خطبرای این منظور بای گیرد،ترسیم انجام می تعریف کنیم ولی این کار به خاطر سهولت عملیات
 شبکه موجود اضافه کنیم.

 نمایان گردد. Coording Systems جعبهرا اجرا کنید تا  Edit > Edit Gridدستور 
  جعبهرا کلیک کنید تا  Modify/Show System دکمه

Define Grid Data .نمایان گردد 
 برای معرفی خطوط جدید به ترتیب زیر عمل کنید.

 1را X فاصله خط را از محور  Spacingسمت در ق
 وارد کنید.

، در قسمت Secondaryگزینه  Line Typeدر قسمت 
Visibility  گزینهShow  و در قسمت Bubble Loc گزینه ،

Left    .را انتخاب کنید 
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خطوط شیکه جدید به صورت گرافیکی نمایش  OKکلیک کنید تا به جعبه قبلی باز گردید حال با کلیک روی دکمه  OKروی دکمه 
 داده می شود.

در  Line Typeدر ستون 
 Secondaryصورتی که گزینه 

انتخاب گردد،خط مورد نظر به 
عنوان خط فرعی معرفی شده، 
لذا نیاز به نام گذاری آن 

  نیست.
 

 

 

 

 

 

 

 

 ترسیم طره بالکن طبقات و بام -1-2-11

 Properties جعبهتا  کلیک کرده،        دکمهیا از نوار ابزار روی و  Draw > Draw Area Object >Draw Retanjular Areaاز دستور 

of Object .نمایان گردد 
 حال قسمت طره بالکن تراس شمالی اقدام نماید. اطمینان حاصل نمایید.         دکمهاز فعال بودن 

 چپ دکمهک گوشه دال کلیک نموده و با پایین نگه داشتن لازم به ذکر است جهت ترسیم باید پس از اجرای دستور فوق در ی
 نقطه قطر مقابل دال را کلیک کنید تا دال مربوطه ترسیم گردد. ماوس،

 NONEترسیم تیر  -1-2-12

کند، لذا باید بتوان این بار خطی لبه طرة سقف، بار خطی جان پناه و دیوار پیرامونی را تحمل می یابا توجه به این که لبه بالکن 
ای معرفی خواهیم کرد تا بتوان بار را در لبة این اعضای سازه None. برای این منظور تیر غیر واقعی را به لبة این اعضا وارد کرد

 .خطی را بر روی آن اعمال کرد
 Properties of را اجرا کرده و یا از نوار ابزار دکمه       را کلیک کنید تا جعبه Draw > Draw Line object > Draw Lineدستور 

object نمایان گردد. 
 .را انتخاب کنید None، نیز  Propertyدر قسمت 

 .را ترسیم کنید Noneهای بالن و طره سقف تیر در لبه
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 اختصاص مقاطع -1-2-13

 دوماول و به تیرهای طبقه  B40X40اختصاص تیر  (الف
 Select، تا جعبه را اجرا کنید … Select > By Line Object Typeدستور 

Line Object Type نمایان گردد. 

را کلیک کنید تا تمامی  Ok دکمهرا انتخاب کرده و  Beamگزینه 
 .تیرهای مدل انتخاب شود

 Selectاجرا کنید تا جعبه  Select > Deselect >By Story Levelدستور 

Story Level نمایان گردد. 
را با داشتن  BASE ،STORY3 ،STORY4 ،STORY5 ،STORY6 طبقات

کلیک کنید. تا تیرهای این طبقات از  OKو روی دکمه  انتخاب کرده Ctrlدکمه 
 .حالت انتخاب خارج شود

درخواهد دوم به حالت انتخاب اول و ا این روش تمام تیرهای طبقه ب
 .آمد

کلیک         از نوار ابزار روی دکمهو یا  ..Define>Frame Sectionsدستور 
 نمایان گردد. Assign Frame properties جعبهکنید تا 

 در جعبه باز شده:
 دکمهرا انتخاب کرده و سپس روی   B40X40تیر   Propertiesاز قسمت 

Ok کلیک کنید. 
 

 اول و دوم های طبقهبه ستون C50X50اختصاص ستون  (ب
را اجرا کنید تا  … Select > By Line Object Typeدستور 

 نمایان گردد. Select Line Object Type، جعبه

را کلیک کنید  OK را انتخاب کرده و دکمه Colurnn گزینه
 .های مدل انتخاب شودتا تمامی ستون

اجرا کنید تا  Select > Deselect >By story levelدستور 
 نمایان گردد. Select story level جعبه

 BASE ،STORY3 ،STORY4 ،STORY5 ،STORY6طبقات 
کلیک کنید.  OKو روی دکمه  انتخاب کرده Ctrlرا با داشتن دکمه 

 .تا تیرهای این طبقات از حالت انتخاب خارج شود

مطابق مراحل ارائه شده در این قسمت کلیه تیرها و 
 هر طبقه را مطابق جدول زیر به برنامه معرفی کنید.های ستون

 

 طبقه تیر ستون

55X55 40X40 اول و دوم 

50X50 35X35 
 سوم و چهارم

40X40 30X30 پنجم و ششم 
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با این روش تمام تیرهای طبقه اول و دوم به حالت 
 .انتخاب درخواهد آمد

 جعبهاز نوار ابزار روی دکمه        کلیک کنید تا 
Assign Frame properties .نمایان گردد 
 در جعبه باز شده :

را انتخاب  B45X45ستون  Propertiesاز قسمت 
 .کلیک کنید Ok دکمهکرده و سپس روی 

 ریزی تغییر جهت تیر -1-2-14

 .های مورد نظر را انتخاب کنیدپانل

را اجرا کرده و یا از جعبه  Assign > Shell/Area > Local Axesدستور 
 .نمایان گردد  Assign Local Axis جعبهرا کلیک کنید تا          دکمه ابزار، 

 در جعبه باز شده :
درجه  91، زاویه دوران را Angleرا فعال کرده و در قسمت  Angleگزینه 

 .کلیک کنید Ok . سپس روی دکمهوارد کنید
 :در صورت انتخاب گزینه  نکتهRotate by Angle  تغییر زاویه به صورت

 نسبی انجام می پذیرد.

 اختصاص نواحی صلب  -1-2-15

خواهیم طول واقعی اعضای خطی را در محاسبات وارد کنیم، به این معنی که در صورت با اختصاص نواحی صلب در واقع می
کند. در حالی که طول محاسباتی باید از طول واقعی اعضای خطی را از آکس اعضا انتخاب می افزارنرمعدم اختصاص نواحی صلب، 
 .. برای این منظور به صورت زیر عمل کنیدبر داخلی اعضا محاسبه شود

  .تا کلیه عناصر مدل انتخاب شود( Ctrl+A)کلیدهای کلیک کنید       از نوار ابزار دکمه   

 Frame End Length جعبه. تا کلیک کنیدرا          دکمها از نوار ابزار ةرا اجرا کرد Assign>Frame line>End (Length) offsetور دست

offsets نمایان شود. 

نصف طول ناحیه ) 5/1ی صلب را ضریب ناحیه Rigid – zone Factorاز قسمت 
 . را کلیک کنید Ok دکمهوارد کرده، سپس  (صلب

 طبقات اختصاص دیافراگم صلب  -1-2-16

ک ، یبرای سطح مورد نظر افزارنرمشود که اعمال دیافراگم صلب به کفها باعث می
مرکز جرم در نظر بگیرد و نیروی زلزله را به مرکز جرم طبقه وارد کند و از این نیرو 

ها باید به قدر کافی از . سقفای لرزه بر انتقال یابداز طریق دیافراگم به اجزای سازه
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های معمول . سقفبر تقسیم کندخوردار باشد تا بتواند به طور یکپارچه عمل کرده و نیروی زلزله را بین عناصر لرزهبرشی بر یتبصل
 .توان به عنوان یک سطح صلب در نظر گرفتهای کافی می.. را در رعایت مهارت.، دال و، کامپوزیتها از قبیل تیرچه و بلوكسازه

های موجود در پلان سازه قرار داده و با کشیدن ماوس در تمامی المان All Storiesرا در حالت  ارافزنرمدر پنجره پلان سازه ، 
 .را به حالت انتخاب درآورید

 Assign Diaphragm جعبهکلیک کنید تا        کمة ا کنید و یا از جعبه ابزار روی درا اجر Assign>Shell/Area>Diaphragmsدستور 
 .نمایان گردد

 Ok دکمهرا انتخاب کرده و روی  D1ی گزینه Diaphragmاز قسمت 
 .کلیک کنید

 بارگذاری  -1-3

 اختصاص بار مرده طبقات -1-3-1

 .قرار دهید One Storiesافزار را به حالت ، نرمپلان سازه را فعال کرده پنجره

 .دهای سقف تیرچه بلوك را به حالت انتخاب درآوری، تمامی پانلهابا کلیک روی پانل

 Uniform جعبهکلیک کنید تا         دکمهرا اجرا کرده و یا از جعبه ابزار روی   Assign> Shell / Area load > Uniform Loadدستور 

Surface Load نمایان گردد . 

 5/288 برای طبقه بام مقدار بار سطحی مرده را  Loadرا انتخاب کنید و از قسمت DEADحالت بار  Load Case Nameاز قسمت 
 .کلیک کنید Ok دکمه، روی وارد کرده کیلوگرم بر متر مربع

کیلوگرم بر  5/351مطابق این روش بار مرده طبقات را 
 کنیم.مترمربع وارد می

 طبقات اختصاص بار زنده  -1-3-2

 .انتخاب قبلی را فعال کنید         با کلیک روی دکمه

 Uniform جعبهکلیک کنید تا           ده و یا از جعبه ابزار روی دکمهرا اجرا کر Assign> Shell / Area load > Uniform Loadدستور 

Surface Load نمایان گردد . 

را طبقات مقدار بار زنده  Loadو در قسمت  را انتخاب کنید LIVEحالت بار  Load Case Nameنمایان شده در قسمت  جعبهدر 
 :کلیک کنید Ok ، روی دکمهوارد کردهرا برای طبقات کیلوگرم بر متر مربع  211برابر 

 کنیم.کیلوگرم بر مترمربع وارد می 151مطابق این روش بار زنده بام را 

  مرده طره بالکن طبقاتاختصاص بار  -1-3-3

 .مطمئن شوید All Storiesاز فعال بودن 
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 ، آن را به حالت انتخاب درآورید.تبالکن و قسمت طره سقف طبقا هبا کلیک روی طر

 .انتخاب قبلی را فعال کنید         دکمه  را اجرا کرده و یا از جعبه ابزار روی Assign> Shell / Area load > Uniform Loadدستور 

کیلوگرم بر متر  165ار بار مرده را برابر مقد Loadرا انتخاب کنید و در قسمت  DEAD، حالت بار  Load Case Nameدر قسمت 
 .کلیک کنید Ok، روی دکمه وارد کرده

 اختصاص بار مرده پله -1-3-4

ذا باشد، لگیر پله، بار خطی پله به دست خواهد آمد، با توجه به این که پله دو رامپه میدهانه بار با ضرب بار سطحی پله در طول
 .ن بار بین دو تیر تقسیم خواهد شدای

750 × 3.5 = 2625  𝑘𝑔/𝑚  
2625

2
= 1312.5  𝑘𝑔/𝑚  

را به حالت  Bاز محور  2-3و تیرهای  Aاز محور  2-3تیرهای 
 انتخاب درآورید )با کلیک روی تیر(.

را اجرا  … Assign > Frame / Line Load > Distributedدستور 
 Frame Distributedکرده و یا از نوار ابزار         کلیک کنید تا جعبه 

Loads .نمایان گردد  

را انتخاب کنید  DEAD، حالت بار Load Case Nameدر قسمت 
کیلوگرم بر  5/1312مقدار بار مرده پله را برابر  Loadو در قسمت 

 کلیک کنید. Okمتر را وارد کرده، روی دکمه 

 اختصاص بار زنده پله  -1-3-5

ه دست خواهد آمد ، با توجه به این که پله دو رامپه می باشد، با ضرب بار سطحی پله در طول دهانه بار گیر پله ، بار خطی پله ب
 لذا این بار بین دو تیر تقسیم خواهد شد.

350 × 3.5 = 1225  kg/m  
1225

2
= 612.5  kg/m  

 را به حالت انتخاب درآورید )با کلیک روی تیر(. Bاز محور  2-3و تیرهای  Aاز محور  2-3تیرهای 

 Frame Distributedنوار ابزار         کلیک کنید تا جعبه  را اجرا کرده و یا از … Assign > Frame / Line Load > Distributedدستور 

Loads نمایان گردد. 

کیلوگرم بر  5/612مقدار بار مرده پله را برابر  Loadرا انتخاب کنید و در قسمت  LEVE، حالت بار  Load Case Nameدر قسمت 
 کلیک کنید. Ok هدکم روی و متر را وارد کرده

 اختصاص بار مرده دیوارهای پیرامونی -1-3-6

 متر است، بار خطی دیوار پیرامونی برابر است با : 8/2با توجه به اینکه ارتفاع مفید دیوار برابر 
230 × 2.8 = 644   𝑘𝑔/𝑚  

 کنند، به حالت انتخاب درآورید.تمامی تیرهای پیرامونی سازه که بار دیوار را تحمل می
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 Frameرا اجرا کرده و یا از نوار ابزار روی دکمه          کلیک کنید تا جعبه  … Assign > Frame / Line Load > Distributedدستور 

Distributed Loads .نمایان گردد 

پناه  مقدار بار مرده جان  Loadرا انتخاب کنید و در قسمت  DEAD، حالت بار  Load Case Nameدر جعبه نمایان شده: در قسمت 
 کلیک کنید. Ok بر متر را وارد کرده، روی دکمه کیلوگرم 644را برابر 

 و بام اختصاص بار جان پناه بالکن طبقات -1-3-7

 متر است، داریم: 1/1، برابر و بام ارتفاع جان پناه بالکن طبقاتبا فرض اینکه 
230 × 0.8 = 184𝑘𝑔/𝑚  

 کنند، به حالت انتخاب درآورید.پناه را تحمل میکه بار جان  و بام ی تیرهای پیرامونی طره بالکنتمام

 Frameکلیک کنید تا جعبه           رده و یا از نوار ابزار روی دکمهرا اجرا ک …Assign> Frame/Line Load > Distributedدستور 

Distributed Loads نمایان گردد. 

مقدار بار مرده جان پناه   Loadانتخاب کنید و در قسمت  را DEAD، حالت بار Load Case Nameدر جعبه نمایان شده: در قسمت 
 .کلیک کنید Ok دکمه، روی کیلوگرم بر متر را وارد کرده 184را برابر 

  WALLاختصاص بار  -1-3-8

 برابر نصف برابر بار دیوار پیرامونی خواهد بود. WALLمتر است، بار  8/2با فرض این که ارتفاع دیوار 
230×2.8

2
= 322𝑘𝑔/𝑚2  

 اطمینان حاصل نمایید. One Storyمنتقل شوید و از فعال بودن حالت  STORY5به طبقه          به وسیله       

 تیرهای پیرامونی طبقه بام را به حالت انتخاب درآورید.

 Frameکنید تا جعبه  را اجرا کرده و یا از جعبه ابزار روی دکمه         کلیک … Assign > Frame / Line Load > Distributedدستور 

Distributed Loads .نمایان گردد 

کیلوگرم بر  322را برابر  WALLمقدار بارخطی  Loadرا انتخاب کنید و در قسمت  WALL، حالت بار Load Case Nameدر قسمت 
 کلیک کنید. Okمتر را وارد کرده، روی دکمه 

 اعمال ترك خوردگی مقاطع -1-3-9

ل ، باید تأثیر ترك خوردگی مقاطع را در تحلی2811 نامهآئین 6-5-2طبق بند 
ممان اینرسی تیرها و  35/1باید  نامهآئینطبق  و طراحی سازه مد نظر قرار داد.

 ت.آرمه در نظر گرفهای بتنها را در طراحی سازهممان اینرسی ستون 7/1
، را اجرا کرده و از جعبه نمایان شده Select > By Line object Typeدستور 

 کلیک کنید. Okرا انتخاب کرده و روی  Beamگزینه 
را اجرا کنید تا  Assign > Frame / Line > Frame Property Modifiersدستور 

 .نمایان گردد Analysis Property Modificationجعبه 
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وارد کرده و روی دکمه  35/1)محور خمش( را  3، مقدار ضریب ممان اینرسی محور Moment of Inertia about 3 Axisدر قسمت 
Ok .کلیک کنید 

را انتخاب کرده، روی دکمه  Columnگزینه  اینبار اجرا کرده و از جعبه باز شدهمجدداً را  Select > By Line object Typeدستور 
Ok کلیک کنید. 

را  Assign > Frame / Line > Frame Property Modifiersدستور 
 نمايان گردد. Analysis Property Modificationاجرا کنید تا جعبه 

 Moment ofو  Moment of Inertia about 3 Axisدر قسمت 

Inertia about 2 Axis  مقطع   2و  3مقدار ضریب ممان اینرسی محور
 کلیک کنید. Okوارد کرده و روی دکمه  7/1)محور خمش( را 

 های تحلیلتنظیم پارامتر -1-4

𝑷اثر  -1-4-1 − ∆  

شود که لنگرهای .. باشد باعث می.تواند ناشی از بارهای جانبی و یا عدم تقارن وطبقات ساختمان، که میهای جانبی تغییر مکان
های سازه را تحت تأثیر قرار دهد و باعث تغییر نیروها و لنگر اعضا در اضافی حاصل از وزن، توزیع نیروهای داخلی و تغییر شکل

𝑃، باید اثرات 2811 نامهآئینسازه گردد. به همین منظور طبق  −

 در تحلیل سازه لحاظ گردد. ∆
را اجرا کرده تا  … Analyze> Set Analysis Optionsدستور 

 نمایان گردد. Analysis Optionsجعبه 

را فعال کرده،  Include P-Deltaو نیز گزینه  Full3Dحالت 
 P-Delta Parametersکلیک کنید تا جعبه  Set P-Deltaروی گزینه 

 .دنمایان گرد
را برای محاسبه  11حداکثر تعداد   Iteration Controlsدر قسمت 

𝑃اثر  −  .وارد کنید ∆

خطاي  حداکثر Relative Tolerance – Displacementدر قسمت 

بار تکرار  11وارد کنید. به این معنی که اگر در این  1.0E-3همگرایی را 
باشد،  0E-3./1تحلیل مقدار نسبت تغییر مکان سازه در هر مرحله کمتر از 

𝑃تحلیل  −  متوقف گردد. ∆
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𝑃را جهت تحلیل 1.4DL+1.4WALL+1.7LL رترکیب با P-Delta Load Combinationدر قسمت  −  Okوارد کرده و روی دکمه   ∆
 کلیک کنید.

 تحلیل سازه  -1-4-2

( را F5)استفاده از کلید          را اجرا کرده یا از منوی ابزار دکمه   … Run Analysisدستور  Analyzeجهت تحلیل مدل از منوی 
توان تغییر شکل سازه را به صورت )در گوشه راست پنجره( می Start Animationبا کلیک روی دکمه  .تا سازه تحلیل شودکلیک کنید 

 متحرك و تحت ترکیبات مختلف مشاهده نمود.

 معرفی آیین نامه و تنظیمات طراحی -1-5

سیستم سازه ای این پروژه در هر دو جهت قاب خمشی متوسط با شکل پذیری متوسط می باشد و برای طراحی این ساختمان 
ای برنامه، از آیین نامه بتن کانادا به در لیست آیین نامه ه 9( با توجه به عدم وجود مبحث 9براساس مقررات ملی ساختمان )مبحث 

از نظر ضوابط و معیارهای طراحی شباهت زیادی به آیین نامه کانادا دارد ولی ترکیبات  9استفاده می شود. مبحث  CSA-A23.3-94نام 
 داده شود. 9بار طراحی این دو آیین نامه متفاوت هستند که باید ترکیبات بار طراحی از مبحث 

را اجرا کنید. در پنجره ظاهر شده در Options>Preferences>Concrete Frame Designبه منظور تنظیم پارامترهای طراحی دستور 
 1برابر  Utilization Factor Limitو نسبت ظرفیت ستون در حالت طراحی را در گزینه  CSA-A23.3-94آیین نامه  Design Codeگزینه 

کلیک  OKوارد کنید. سپس روی دکمه 
 نمایید.
 

انتخاب ترکیبات بار  -1-5-1
 طراحی

 Design > Concrete Frameدستور 

Design>Select Design Combo  را اجرا
 نمایان گردد. Design Load Combinations Selectionکنید تا جعبه 

انتخاب و روی دکمه  List Combosرا از قسمت  26 تا  1ترکیبات 
Add  ضافی را از قسمت ترکیبات بار اکلیک کنید وDesign Combo  حذف
 .کلیک کنید Okروی دکمه . کنید
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 پذیری متوسط عناصرانتخاب شکل -1-5-2

 به حالت انتخاب درآورید.         نخست کلیه عناصر مدل را با استفاده از دکمه
 نمایان گردد.  Design > Concrete Frame Design>View / Revise Overwrites Designدستور 

 را کلیک کنید. Okرا انتخاب کرده، دکمه  Sway Intermediateرا فعال کنید و حالت  Element Typeگزینه 

 
 
 
 
 
 
 
 

 طراحی -1-6

کلیک         ابزار روی دکمهرا اجرا کنید و یا از نوار   Design > Concrete Frame Design>Start Design / Check of Statureدستور 
 کنید.

 کند.سازه میبرنامه شروع به طراحی 

 را انتخاب کنید. Kg f-mmو یا  Kg f-cmبرای مشاهده مقادیر آرماتورها، از جعبه کشویی واحدها، واحد 
 

رقم بعد از اعشار، از  2یا  1.. بصورت .برای مشاهده مقادیر آرماتورها و
 را انتخاب نمایید.  Option > Preference > Output Decimals > Rebar Areaدستور

ورتیکه از پرینتر سیاه و سفید، جهت پرینت استفاده خواهید نمود، در ص
لازم است جهت پر رنگ دیده شدن، تنظیمات ذیل را انجام دهید در غیر اینصورت 

 کم رنگ و نا واضح پرینت خواهند شد:

را اجرا نموده و در جعبه باز شده گزینه  …Option > Color > Displayدستور 
Color printed (Graphics) د.را نافعال نمایی 
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گزینه  Screenبجای گزینه  For Device Typeرا اجرا نموده و در جعبه باز شده  از قسمت  …Option > Color > Outputدستور 
Printer  را فعال نموده و همچنین گزینهColor printed (Graphics) صورت فعال بودن، نافعال نمایید. را در 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

دهد و اعداد نشان داده ها، سطح آرماتور مورد نیاز برای ستون مورد نظر را نشان میاعدا نمایش داده شده را در کنار ستون
باشد. سطح مقطع آرماتورهای مورد نیاز در بالا و پایین تیر مورد نظر )ابتدا، وسط و انتها( می ةشده در بالا و پایین تیرها، نشان دهند

 را قرار داد. 12Φ25توان ها میسانتیمتر مربع در ستون 171/47برای به عنوان مثال، 

14صد آرماتور سرتاسری در تیرها برابر نامه بتن ایران حداقل دربا توجه به آئین

∫2

باشد. به عنوان مثال برای تیرهای طبقه می  

14مقدار آرماتور سرتاسری برابر  51×41اول به ابعاد 

4000
× 40 × (50 − 6) = 6.16  𝑐𝑚2 ⇝ 𝑈𝑆𝐸 3Φ18  می باشد. در صورتی که فولاد

 دهیم.باشد، آرماتور مازاد را به صورت تقویتی در تیر قرار میسانتیمتر مربع می 16/6لازم برای مقطع مزبور بیش از 

ون باشد. لذا بعد از طراحی در صورتی که درصد آرماتور در ستن میآمعیار رد یا قبول یک ستون، درصد آرماتور موجود در 
اختصاص بدهیم. برای این که این ضابطه از  نباشد ، ابعاد ستون را تغییر داده و ابعاد بزرگتری به آ %8، بیش از ACIنامه طبق آئین
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آبا درصد  نامهآئینتقلیل یابد. لازم بذکر است که طبق  %4ها نیز رعایت گردد. باید در عمل درصد آرماتور به نامه، در محل وصلهآئین
 یابد.کاهش می %3در عمل به  باشد و %6ر ستون نیابد بیش از آرماتو

در صورتی که ابعاد تیری برای بارهای موجود کافی نباشد. بعد از طراحی به رنگ قرمز در خواهد آمد. در صورتی که بعد از 
ه ماوس المان مورد نظر را انتخاب طراحی مشاهده شود. المانی از سازه جوابگوی نیروهای وارده نیست. در این صورت ابتدا به وسیل

 کلیک کنید تا قفل تحلیل سازه باز شود.      کرده و از نوار ابزار روی دکمه 
نمایان گردد در جعبه نمایان شده، از قسمت   Assign Frame Propertiesتا جعبه  کلیک کنیداز نوار ابزار روی دکمه       سپس 

Properties ده سپس دکمه المان مناسب را انتخاب کرOk .کلیک کنید 

 نمایش آرماتورهای برشی  -1-6-1

 Design > Concrete Frame Design > Displayدستور 

Design Info   جعبهرا اجرا کرده تا Display Design Result 
 نمایان گردد.

 
کلیک کنید تا نسبت سطح مقطع لازم در واحد  Okرا انتخاب کرده، روی دکمه  Shear Reinforcingگزینه  Design Outputاز قسمت 

 ها نمایش داده شود.طول در تیرها و ستون

 Cm2/Cm 0/052دهنده مقادیر آرماتورهای برشی در واحد طول است. به عنوان مثال برای مقدار آرماتور اعداد نمایان شده، نشان
 به صورت زیر عمل کنید:

 متر طول به دست آید. 1دار آرماتور برشی در ضرب کرده تا مق 100Cmعدد مورد نظر را در 
0/052Cm2/Cm × 100Cm = 5.2Cm2  

 تقسیم کنیم.  2ی مستطیلی بسته دارای دو ساق می باشد، باید عدد فوق را بر هاخاموتبا توجه به این که 
5.2

2
= 2.6𝐶𝑚2  

که در ادامه دهد. با توجه به جدول آرماتورسانتیمتر طول نیز نشان می 111حال عدد به دست آمده مقدار آرماتور برشی را در 

 سانتیمتر طول قرار داد. 111سانتیمتر در  25را به فاصله  Φ10عدد خاموت از نوع  4توان ، میارائه شده است

Φ10 @ 25 cm 

 قطر
 تعداد

8 10 12 14 16 18 20 22 25 30 32 

1 0.5 0.8 1.1 1.5 2 2.5 3.1 3.8 4.9 7.1 8 

2 1 1.6 2.3 3.1 4 5.1 6.3 7.6 9.8 14.1 16.1 

3 1.5 2.4 3.4 4.6 6 7.6 9.4 11.4 14.7 21.2 24.1 

4 2 3.1 4.5 6.2 8 10.2 12.6 15.2 19.6 28.3 32.2 

5 2.5 3.9 5.7 7.7 10 12.7 15.7 19 24.5 35.3 40.2 

6 3 4.7 6.8 9.2 12.1 15.3 18.8 22.8 29.4 42.4 48.2 

7 3.5 5.5 7.9 10.8 14.1 17.8 22 26.6 34.3 49.5 56.3 

8 4 6.3 9 12.3 16.1 20.3 25.1 30.4 39.3 56.5 64.3 

9 4.5 7.1 10.2 13.8 18.1 22.9 28.3 34.2 44.2 63.6 72.3 

10 5 7.9 11.3 15.4 20.1 25.4 31.4 38 49.1 70.7 80.4 

11 5.5 8.6 12.4 16.9 22.1 28 34.5 41.8 54 77.7 88.4 

12 6 9.4 13.6 18.5 24.1 30.5 37.7 45.6 58.9 84.8 96.5 

13 6.5 10.2 14.7 20 26.1 33.1 40.8 49.4 63.8 91.8 104.5 

14 7 11 15.8 21.5 28.1 35.6 44 53.2 68.7 98.9 112.5 

15 7.5 11.8 17 23.1 30.1 38.2 47.1 57 73.6 106 120.6 

16 8 12.6 18.1 24.6 32.2 40.7 50.2 60.8 78.5 113 128.6 
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 های نرم افزارروجیخ -1-7

 به منظور ارائه نتایج تحلیل به صورت زیر عمل کنید:
 را اجرا کنید. .File > Print table > Inputدستور 

 

 

 

 Select را انتخاب کنید و روی دکمة Special Seismicو   Auto Seismic Loads , Load Combinations, Static Load Casesگزینه های 

Load .کلیک کرده و ترکیبات طراحی را انتخاب کنید 

 روی گزینه کلیک کرده و مسیر فایل خروجی متنی را مشخص کنید.

 کلیک کنید. Okروی دکمه 

چاپگر تمامی اطلاعات  ه مسیر مشخص شده رفته و به وسیلةحال ب
 می باشد چاپ کنید. * .txtخروجی را که به صورت فایل



 

www.raminabedian.blogfa.com 
 

 

 

 

 

 

 

 

 

 

 

 

 فولادی  طبقه 5 ساختمان

) )سیستم مهاربندی ضربدری
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 مقدمه -2-1

باشد از ذکر آن صرفه نظر شده و مراحل مدل سازی و بارگذاری مشابه فصل اول میبا توجه به اینکه برخی از این فصل در 
کردن سازه بتنی در فصل اول اتمام یافت ایم. پس از اینکه مدلکردن و طراحی این سازه فولادی پرداختهبه پارامترهای مهم در مدل

 کنیم. کردن و طراحی این سازه فولادی را ذکر میشود و در ادامه مراحل مدلاز آن تهیه می Save Asیک 

 مشخصات فولاد -2-1-1

 ةرا کلیک کنید تا جعب Modify Show Material ةدکم، را انتخاب کرده STEEL ةگزین، Materialsاز قسمت ، Define Materials ةدر جعب
Property Data Material .نمایان گردد 

 کیلوگرم بر متر مکعب وارد کنید. 811مقدار جرم واحد حجم فولاد را , Mass Per Unit Volumeر قسمت د

 کیلوگرم بر متر مکعب وارد کنید. 8111مقدار وزن واحد حجم فولاد راWeight Per Unit Volume ,در قسمت 

 کیلوگرم بر متر مربع وارد کنید. 11E 14/2مقدار مدول الاستیسیته فولاد را Modules Of Elasticity,در قسمت 

 وارد کنید. 103مقدار ضریب پواسون فولاد را ، ’Ratio s Poisson در قسمت

 کیلوگرم بر متر مربع وارد کنید. E 2411 4تنش تسلیم فولاد را   Minimum Yield Stress , Fyدر قسمت

  برابر کیلوگرم بر متر مربع وارد کنید. E 3611 4تنش گسیختگی فولاد را  Minimum Tensile Strength , Fyدر قسمت 

 کلیک کنید. Ok ةقبلی بازگردیم در این جعبه نیز روی دکم ةکلیک کنید تا به جعب Ok ةروی دکم
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 مقاطعمشخصات معرفی  -2-1-2

 IPEمشخصات مقاطع  -الف

  Define  Frame Propertiesةکلیک کرده تا جعب        ةرا اجرا کرده و یا از نوار ابزار روی دکم Define > Frame sectionدستور 
کلیک   Delete Property ةسپس روی دکم، ماوس تمامی مقاطع پیش فرض را انتخاب کرده ةبه وسیل، Propertiesاز قسمت  نمایان گردد.

 کنید.

را انتخاب کنید.  Wide Flange \  Import  I ةگزین از منوی کشوئی اول Click toدر قسمت ،  IPEبرای وارد کردن مشخصات مقاطع 
 گردد.نمایان می  File  Section Propertyةجعب، با انتخاب این گزینه

 ETABS  \Structures  Computer andدر مسیر )معمولاًنصب شده انتخاب کرده،  Etabsرا از مسیری که نرم افزار  Euro.Pro فایل 
\Program Files \C:  شود( روی دکمهنصب میOpen  ای مقاطع مطابق شکل زیر نمایان گردد.کلیک کنید تا جعبه محاوره 

 ةروی دکم ،را انتخاب کرده IPE140 ،IPE160 ،IPE180 ،IPE200 ،IPE240 ،IPE270 مقاطع
Ok .های نوع سبک و سنگین نیز وجود لازم به ذکر است که ممکن است تیرآهن کلیک کنید

 کنیم.نمی داشته باشند که ما آنها را انتخاب

گردد و مشخصات نمایان می Flange Sections  Wide\Iةجعب Ok ةبا کلیک روی دکم
 دهد.مقاطع انتخاب شده را نمایش می

 باز گردید. Define Frame Properties ةکلیک کنید تا به جعب Ok ةروی دکم

 UNPمشخصات مقاطع   -ب

  ةگزین ،از منوی کشوئی اول Click Toدر قسمت  Define Frame Properties ةاز جعب
Import Channel ای مقاطع مقابل شکل محاوره ةجعب ،را انتخاب کنید. با انتخاب این گزینه
 گردد.زیر نمایان می

کلیک  Ok ةروی دکم ب کرده،ارا انتخ UPN80  ،UPN100 ،UPN120 ،UPN120مقاطع
 کنید.

 گردد.نمایان می Channel Section ةجعب Ok ةبا کلیک روی دکم
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 بازگردیم. Define Frame Properties ةکلیک کنید تا به جعب Ok ةروی دکم

 ایجاد مقاطع مرکب ستون -پ
ی خواهیم مقطعبه عنوان مثال می را ایجاد کرده و در طراحی استفاده نمائیم. هاستونخواهیم مقاطع مرکب در این قسمت می

 باشد.می در بال مترمیلی 11×151با ورق تقویتی  IPE180مقطع دوبل را ایجاد نماییم. این  2IPE180PL150×  10با
 ةکنیم تا جعبرا انتخاب می ADD SD Section ةاز منوی کشوئی دوم گزین Click To، در قسمت Define Frame Properties ةاز جعب

Data SD Section .نمایان گردد 

لازم به ذکر  را وارد کنید. 2IPE18PL150×10نام  Section Nameدر قسمت 
 کنیم نام مقاطع را حدالامکان به صورت خلاصه وارد نمائیم.است که سعی می

 ةگزین Base Materialدر قسمت 
STEEL .را انتخاب کنید 

 ةگزین Design Typeدر قسمت 
General Steel Section  را انتخاب و

کلیک  Section Designer ةروی دکم
مطابق شکل  CSISD ةکنید تا پنجر
 نمایان گردد.

 ةیک برنام CSISD ةبرنام
 ETABSقدرتمند در داخل نرم افزار 

توان آن می ةباشد که به وسیلمی
مقاطع مختلف فولادی و بتنی را به 

 صورت گرافیکی طراحی کرد.
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 : CSISDپنجرة 
در دو نقطه از فضای خالی صفحه کلیک کنید  کلیک کنید.         از نوار ابزار روی دکمة         کلیک کنید و پس از آن روی دکمة 

 ترسیم شود. IPEتا دو مقطع 

دو  در دو نقطه از فضای خالی صفحه کلیک کنید تا کلیک کنید و پس از آن روی دکمة کلیک کنید.        از نوار ابزار روی دکمة 
 ورق ترسیم شود.

 تغییر دهید. Kgf-cmواحد را به  CSISDبرای راحتی کار در قسمت پایین پنجرة 
 نمایان گردد.  Wide \ I Properties Shape ةشکل اولی کلیک راست کرده تا جعب Iبر روی مقطع 

 1و  55/4ترتیب برابر  مختصات مرکز سطح پروفیل به YCenterو  XCenterدر قسمت  ،IPE180، نوع پروفیل را  Typeدر قسمت 
 کلیک کنید. Ok ةسپس روی دکم وارد کرده،

 نمایان گردد.  Wide \ I Properties Shape ةشکل دومی کلیک راست کرده تا جعب Iبر روی مقطع 

، در قسمت IPE180، نوع پروفیل را Typeدر قسمت 
Material ةگزین STEEL  و در قسمتXCenter  وYCenter 

وارد  1و  -55/4مختصات مرکز سطح پروفیل به ترتیب برابر 
 کلیک کنید. Ok ةروی دکم سپس کرده،

 Plate ةبر روی مقطع ورق اولی کلیک راست کرده تا جعب
- Properties Shape  .نمایان گردد 

 XCenterو در قسمت  STEEL ةگزین Materialدرقسمت 
و  1مختصات مرکز سطح ورق را به ترتیب برابر  YCenterو 
 1ضخامت ورق را برابر  Thickوارد کرده و در قسمت  -5/9

 کلیک کنید. Ok ةوارد نموده، سپس روی دکم

 ةبر روی مقطع ورق دومی کلیک راست کرده تا جعب
Plate - Properties Shape  .نمایان گردد 

وارد  5/9و  1مختصات مرکز سطح ورق را به ترتیب برابر  YCenterو  XCenterو در قسمت  STEEL ةگزین Materialدر قسمت 
 کلیک کنید.  Ok ةوارد نموده، سپس روی دکم 1ضخامت ورق را برابر  Thickکرده، در قسمت 

تصویر گرافیکی مقطع بعد از اصلاح، به صورت 
 خواهد بود.زیر شکل 

( کلیک CSISD ة)در پائین پنجر Done ةحال روی دکم
  Ok ةسپس روی دکم بسته شود. CSISD ةکرده تا پنجر

 کلیک کنید.

 
 
 
 
 
 
 ایجاد مقاطع مرکب تیر -ت

که بال آنها به هم جوش داده شده   2IPE140کنیم. این مقطع شامل دو پروفیل را ایجاد می 2IPE140در این قسمت مقطع تیر     
 است، تشکیل یافته است.

 ةرا انتخاب کنید تا جعب ADD SD Section ةاز منوی کشوئی دوم گزین Click To، در قسمت Define Frame Properties ةاز جعب
Section Data  SD.نمایان گردد 
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 را وارد کنید. 2IPE140نام  Section Nameدر قسمت 

 را انتخاب کنید. STEEL ةگزین Base Materialدر قسمت 

 CSISD ةکلیک کنید تا پنجر Section Designer ةرا انتخاب کنید و روی دکم General Steel Section ةگزین Design Typeدر قسمت 
 نمایان گردد.

 :CSISD ةپنجردر 
 کلیک کنید.          ةکلیک کنید و پس از آن روی دکم         ةاز نوار ابزار روی دکم

 شکل ترسیم شود. Iدر دو نقطه از فضای خالی صفحه کلیک کنید تا دو مقطع 

 نمایان گردد.  Wide \ I Properties Shape ةشکل اولی کلیک راست کرده تا جعب Iبر روی مقطع 

 کلیک کنید. Ok ةرا مطابق شکل زیر تکمیل کرده سپس روی دکم این جعبه
مقاطع تیرها را  ةبقی کلیک کنید. Ok ةکلیک کرده، سپس روی دکم Done ةحال روی دکم

همانند مقطع همین تیر تعریف 
 کنید.

 

 

 

 

 

 

 

 بندبادمقاطع مرکب  ایجاد -ث
 ةرا انتخاب کنید تا جعب ADD SD Section ةاز منوی کشوئی دوم گزین Click To، در قسمت  Define Frame Properties ةاز جعب

Data SD Section .نمایان گردد 

 را وارد کنید. 2UNP120نام  Section Nameدر قسمت 

 را انتخاب کنید. STEEL ةگزین Base Materialدر قسمت 

 را انتخاب کنید. General Steel Section ةگزین Design Typeدر قسمت 

 نمایان گردد. CSISD ةکلیک کنید تا پنجر Section Designer ةدکم روی

 : CSISD ةدر پنجر
 کلیک کنید. ةکلیک کنید و پس از آن روی دکم ةاز نوار ابزار روی دکم

 شکل ترسیم شود. Uدر دو نقطه از فضای خالی پنجره کلیک کنید تا دو مقطع 

  Channel Properties - Shape ةشکل اولی کلیک راست کرده تا جعب Uبر روی مقطع 
 نمایان گردد.

 کلیک کنید. Ok ةاین جعبه را مطابق شکل زیر تکمیل کرده سپس روی دکم

  Channel Properties - Shape ةشکل دومی کلیک راست کنید تا جعب  Uبر روی مقطع
 نمایان گردد.

 .کلیک کنید Ok ةتکمیل کرده سپس روی دکم روبرواین جعبه را مطابق شکل 

در این  سانتیمتر فرض شده است. 1ها، برابر بین دو ناودانی ةتوجه نمائید که فاصل
 ورق اتصال قرار خواهد گرفت. فاصله،

 تعریف کنید. 2UNP120مقاطع مهاربندها را همانند مقطع  ةبقی کلیک کنید. Ok ةکلیک کرده، سپس روی دکم Done ةحال روی دکم
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 ایجاد لیست مقاطع طراحی -ج
در این مرحله، لیستی از مقاطع که شامل تیرها،     

کنیم. با ایجاد می را باشدمی بادبندهاو  هاستون
و  هاستونهای تیرها و ها به الماناختصاص این لیست

طع ترین مقافزار طی فرایند طراحی، اقتصادیبندها، نرمباد
 را انتخاب خواهد کرد.

 Click، در قسمت Define Frame Properties ةدر جعب

To ةاز منوی کشوئی دوم، گزین  Add Auto Select List  را
 انتخاب کنید.

 نمایان گردد. Auto Selection Sections ةتا جعب

را  AUTOBEAMنام  Name Auto Sections در قسمت
 وارد کنید.

تمامی مقاطعی را که برای تیر تعریف  List Of Sectionsاز قسمت 
کلیک کنید تا موارد انتخاب شده  Add ةب کرده و روی دکم، انتخاایمکرده

 منتقل گردد. Auto Selectionsبه لیست 

 کلیک کنید. Ok ةحال روی دکم

و بادبندها نیز چنین لیستی را ایجاد کنید با این تفاوت  هاستونبرای 
را انتخاب  BRACEرا و نام لیست بادبند ها  COLL هاستونکه نام لیست 

 کنید.

 تیر، بادبند و کف ترسیم ستون، -2-1-3

 کف الف(ترسیم ستون ،تیر و
 توان استفاده کرد.نحوه ترسیم ستون، تیر و کف در فصل اول ذکر شد که از توضیحات فصل قبل می

 پ( ترسیم بادبند
کرده و در  کلیک        ةاز نوار ابزار روی دکم

 ةرا انتخاب کرده و روی دکم Aباز شده نمای  ةجعب
Ok  کلیک کنید. با این عمل برشA  از سازه نمایش

 شود.داده می
 Draw>Draw Line Object>Createدستور 

Bracesian Region  را اجرا کرده و یا از جعبه ابزار
 Of Object  Propertiesةرا کلیک کنید تا جعب        ةدکم

 نمایان گردد.

 گاهاختصاص تکیه -2-1-4

 قرار دهید. One Storyمنتقل شده و برنامه را در حالت  Baseبه طبقه                 های به وسیلة دکمه
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  را انتخاب کنید. Baseهای طبقه به وسیلة ماوس،تمامی گره
را اجرا کرده و یا از جعبه ابزار  Assign>joint/point/Restraintsدستور 

 نمایان گردد. Assign Restraintsدکمه           را کلیک کنید تا جعبة 
با توجه به اینکه ستون ها به صورت مفصلی به پی متصل است، 

دکمة         کلیک کرده و سپس روی دکمة  Fast Restraintsبنابراین از قسمت 
Ok.کلیک کنید 
 :گاه تنها در طبقه توجه داشته باشید که اختصاص تکیه نکتهBase  انجام
 گیرد.می

 ترکیبات بارمعرفی  -2-1-5

مه طراحی فراخوانی این قابلیت را دارد که ترکیبات بار طراحی اعضای سازه را به صورت خودکار از آیین نا ETABSبرنامه 
با ترکیبات بار طراحی مبحث دهم یکسان نمی باشد. برای وارد کردن ترکیبات بار طراحی فولادی،  UBC97نماید. ترکیبات بار آیین نامه 

 .را فراخوانی نموده و سپس به صورت زیر اصلاح نمایید UBC97ابتدا ترکیبات بار طراحی آیین نامه 
 

 تنظیم پارامترهای تحلیل -2-2

را اجرا کرده تا  Options.. Analyze>Set Analysisدستور 
 مایان گردد.ن Options  Analysis ةجعب

 کلیک کنید. ok ةکلیک کرده سپس روی دکم Full3D ةروی دکم
 :های مفصلی نیاز به تحلیل در قاب نکتهP_Delta که بخواهد آن را تشدید کند. ها وجود نداردنیست. زیرا لنگری در گره 

 ترکیب بار ترکیب بار

DL 0.75DL+0.75LL-0.75EYMN 

DL+LL 0.75DL+0.75EX 

0.75DL+0.75LL+0.75EX 0.75DL-0.75EX 

0.75DL+0.75LL-0.75EX 0.75DL+0.75EXMP 

0.75DL+0.75LL+0.75EXMP 0.75DL-0.75EXMP 

0.75DL+0.75LL-0.75EXMP 0.75DL+0.75EXMN 

0.75DL+0.75LL+0.75EXMN 0.75DL-0.75EXMN 

0.75DL+0.75LL-0.75EXMN 0.75DL+0.75EY 

0.75DL+0.75LL+0.75EY 0.75DL-0.75EY 

0.75DL+0.75LL-0.75EY 0.75DL+0.75EYMP 

0.75DL+0.75LL+0.75EYMP 0.75DL-0.75EYMP 

0.75DL+0.75LL-0.75EYMP 0.75DL+0.75EYMN 

0.75DL+0.75LL+0.75EYMN 0.75DL-0.75EYMN 
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 هاتحلیل سازه -2-3

 
را کلیک کرده تا سازه تحلیل         ةا از منوی ابزار دکمی ةرا اجرا کرد ..Run Analysisدستور  Analyzeجهت تحلیل مدل، از منوی 

 شود.

 طراحی ةانتخاب آئین نام -2-3-1

 نمایان شود. Steel Frame Design Preferences ةرا اجرا کنید تا جعب Option>Preferences>Steel Frame Designدستور 
 را انتخاب کنید. UBC97_ASD ةنامآئین Code Designاز قسمت 

را  Braced Frame ةگزین Frame Typeاز قسمت 
 انتخاب کنید.

را وارد  15/1عدد   Ratio Limit Stressاز قسمت 
کنید. لازم به ذکر است با این عمل امکان انتخاب 

 دهیم.افزار میضعیف را به نرم %5های تا پروفیل

 کلیک کنید. Ok ةروی دکم

 انتخاب نوع طراحی -2-3-2

کلیک کنید تا تمامی المان  ةاز نوار ابزار روی دکم
 های سازه به حالت انتخاب در آیند.

 Overwrite ةرا اجرا کرده، تا جعب Design>Overwrite Frame Design Procedureدستور 

Frame Design Procedure .نمایان شود 

 کلیک کنید. Ok ةرا انتخاب کرده و روی دکم Steel Frame Design ةگزین

 ، تیرها و بادبندهاهاستونمعرفی پارامترهای  -2-3-3

 معرفی پارامترهای ستون -الف
 

 نمایان شود. Select Line Object Type ةرا اجرا کنید ، تا جعب …Select>by Line Object Typeدستور 

 کلیک کنید. Ok ةرا انتخاب و روی دکم Column ةگزین

 نمایان شود.  Steel Frame Design Overwritesةرا اجرا کنید، تا جعب Overwrites  Design>Steel Frame Design>View /Reviseدستور
وارد کرده،  1/1را  هاستونضرایب طول   Effective Length Factor (K Minor)و  Effective Length Factor (K Major)در قسمت 
 کلیک کنید. Ok ةسپس روی دکم
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 معرفی پارامترهای تیرها -ب
را انتخاب و روی  Beam ةنمایان گردد. گزین Select Line Object Type ةرا اجرا کنید تا جعب …Select >by Line Object Typeدستور 

 کلیک کنید. Ok ةدکم

 نمایان شود. Steel Frame Design Overwritesةرا اجرا کنید، تا جعب Overwrites Design >Steel Frame Design >View /Reviseدستور 

با توجه به اینکه تیرها در داخل بتن سقف 
مدفون بوده و در جهت محور ضعیف توسط 

باشد، لذا در این حالت ها مهار شده میتیرچه
در 0.66Fy می توان تنش مجاز طراحی را برابر 

برای در نظر گرفتن این اثر نسبت  نظر گرفت.
طول مهار نشده را یک عدد کوچک مانند 

 کنیم.وارد می 101111
 ,Unbraced Length Ratio (Minorدر قسمت 

LTB)  نسبت طول مهار نشده به طول تیر را یک
وارد کرده و سپس  101111عدد کوچک مانند 

 کلیک کنید.  Ok ةروی دکم
 

 ای بادبندهامعرفی پارامتره -پ
 

را   …Select >by Line Object Typeدستور 
 Select Line Object Type ةاجرا کنید، تا جعب

 نمایان شود.

 کلیک کنید. Ok ةرا انتخاب و روی دکم Brace ةگزین، باز شده ةدر جعب

 نمایان شود. Steel Frame Design Overwritesةرا اجرا کنید، تا جعب Overwrites Design >Steel Frame Design >View /Revise دستور
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مقررات ملی ساختمانی ضریب  11طبق مبحث  Effective Length Factor (K Minor)و  Effective Length Factor (K Major)در قسمت 
طول موثر بادبندها را در جهت اصلی 

 1067و  105و فرعی به ترتیب مقادیر 
 کلیک کنید. Ok ةوارد کرده، روی دکم

 
 
 
 
 
 
 
 

 طراحی سازه -2-4

 Design >Steel Frameدستور 

Design>Start Design/Check of 

Structure  را اجرا کرده و یا از نوار
 کلیک کنید. برنامه شروع به طراحی سازه می کند. ةابزار روی دکم

 ممکن است حین طراحی، چندین بار پبام زیر را به کاربر نشان دهد: ETABSنرم افزار 
 

دهد تعدادی از مقاطعی که پیام نشان میاین 
با آن سازه تحلیل شده، با مقاطع طراحی شده 

سازه  Yes ةباشد. با کلیک روی دکممتفاوت می
 شود.دوباره با مقاطع جدید تحلیل می

  کنترل نتایج طراحی -2-4-1

 نمایان گردد. Display Design Resultsةرا اجرا کنید، تا جعب Design >Steel Frame Design>Display Design Infoدستور 

را انتخاب کرده و روی  P_M Ratio Colors & Values ةکشوئی مقابل آن، گزین ةرا انتخاب کرده و از جعب Design Output ةگزین
 کلیک کنید. Ok ةدکم

 ها نشان داده شود.نسبت تنش موجود به تنش مجاز را برای تک تک المان Ok ةبا کلیک روی دکم
 باشد. 101تا این نسبت ها کمتر از  کنترل کنید

شود بعضی از تیرهایی که ، مشاهده میبعد از اتمام عملیات طراحی
 باشد، کهسطح بارگیر آنها صفر است، دارای مقاطعی با ظرفیت بالا می

 ETABSافزار های کنترل خیز بوده که توسط نرماین ناشی از محدودیت
 شود.کنترل می
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 ی خاصهاستونطراحی  -2-4-2

کند. ممکن است استفاده می Auto Selectایم به صورت در طراحی از مقاطعی که ما مشخص کرده با توجه به اینکه نرم افزار،    
بعد از طراحی در برخی از موارد مشکل اجرائی داشته باشد. در این صورت مقطع مورد نظر را انتخاب کرده و از نوار ابزار روی 

باز شده مقطع مناسب را  ةدر جعبکلیک کرده و         ةافزار روی دکمافزار باز شود سپس از نرمفل نرمکلیک کنید تا ق        ةدکم
 دهیم.خارج شود. سپس تحلیل و طراحی را دوباره انجام می Auto Selectدهیم تا از حالت انتخاب و به آن المان اختصاص می

 استخراج نیروهای طراحی صفحه پای ستون -2-4-3

برای یک تکیه گاه از سازه نیروی طراحی صفحه پای ستون حداکثر نیروئی است که تکیه گاه مورد نظر تحت یک ترکیب بار     
 برای استخراج این نیرو به ترتیب زیر عمل کنید: کند.خاص آن را تحمل می

از سازه   1کلیک کنید تا نمای Ok ةروی دکمرا انتخاب و  1 ةباز شده گزین ةکلیک کنید و در جعب       ةاز نوار ابزار روی دکم
 نمایش داده شود.

 نمایان گردد. Information  Check  Steel Stressةگاهی کلیک راست کنید تا جعبهای تکیهبر روی یکی از گره
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 آید.به طور پیش فرض ترکیب باری که دارای حداکثر نسبت تنش است، به حالت انتخاب در می

 نمایان گردد. Information  Check  Steel Stressةکلیک کرده تا پنجر Details ةروی دکم
دهد. این طراحی را نمایش مینیروی بحرانی  Pپارامتر  STRESS CHECK FORCE & MOMENTباز شده، در سطر  ةدر پنجر

 شود.پای ستون تکیه گاه مورد نظر با آن طراحی می ة، نیروئی است که صفحنیرو
 عمل کنید. توانیدمی ها به همین روشگاهبرای سایر تکیه
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 طبقه بتنی  01ساخمان 

 

)سیستم قاب خمشی و دیوار برشی(
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 معرفی پروژه -3-1

 

طبقه بتنی مورد بررسی قرار می گیرد. کاربری این ساختمان اداری بوده و محل احداث  11در این پروژه طراحی یک ساختمان 
می باشد. سیستم باربر ثقلی آن تیرچه بلوك بوده و سیستم باربر جانبی آن سیستم مرکب قاب  шآن شهر تهران و در زمین نوع 

 خمشی همراه دیوار برشی با شکل پذیری متوسط می باشد. 

 ساخت مدل  -3-2

 

 ترسیم خطوط شبکه -3-2-1

 

 

 

 

 تعریف مشخصات مصالح -3-2-2
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 معرفی مقاطع بتنی -3-2-3

 

 سیستم سقف/ دیوارمعرفی نوع  -3-2-4

 

 

 

 

 

 

 

  معرفی حالات بار -3-2-5
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 معرفی ترکیب بار  -3-2-6

 معرفی روش تعیین جرم -3-2-7
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 ترسیم ستون، تیر و دیوار برشی -3-2-8

 ترسیم المان های سطحی  -3-2-9

 تغییر جهت تیرریزی -3-2-11
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 اختصاص نواحی صلب -3-2-11

 اختصاص دیافراگم صلب طبقات  -3-2-12

 اختصاص مقاطع تیر، ستون و دیوار برشی -3-2-13
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 برشینام گذاری دیوارهای  -3-2-14

 معرفی روش طراحی دیوار برشی -3-2-15
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 مش بندی دیوارهای برشی -3-2-16

 گاه اختصاص تکیه -3-2-17
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 بارگذاری -3-3

 بام و طبقات اختصاص بار مرده -3-3-1

 اختصاص بار زنده بام و طبقات -3-3-2

 طبقات و جان پناه بامصاص بار دیوارهای پیرامونی اخت -3-3-3

 اختصاص بار مرده و زنده پله -3-3-4

 WALL و خطی اختصاص بار گسترده -3-3-5
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 اعمال ترك خوردگی مقاطع -3-4

 تنظیم پارامترهای تحلیل -3-5
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 تحلیل سازه -3-6

 انتخاب ترکیب بار طراحی -3-7
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 انتخاب شکل پذیری سازه -3-8

 تنظیم پارامترهای دیوار برشی -3-9
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 طراحی -3-11

 طراحی تیر و ستون -3-11-1

 کنترل دیوارهای برشی -3-11-2
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 نیروی برشی زلزله  %25کنترل قاب برای  -3-11-3

 کنترل تغییر مکان جانبی -3-11
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 حلیل و طراحی پی گستردهت

)ساختمان بتنی فصل اول(
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 معرفی پروژه  -4-1

و بر اساس آیین نامه  SAFEاین فصل طراحی پی گسترده سازه فصل اول انجام خواهد شد. طراحی با استفاده از نرم افزار در 
ACI شودطبقه استفاده می 6های بیش از های گسترده معمولاً در ساختمانخواهد بود. لازم به ذکر است پی. 

 باشد.مشخصات تحلیل و طراحی این پی به شرخ ذیل می
 کیلوگرم بر سانتیمتر مربع 211روزه بتن برابر  28مقاومت 

 کیلوگرم بر سانتیمتر مربع 4111 برابر تنش تسلیم میلگردهای طولی
 کیلوگرم بر مترمکعب 251جرم واحد حجم بتن برابر 
 کیلوگرم بر مترمکعب 251وزن واحد حجم بتن برابر 

 2/1ضریب پواسون بتن آرمه برابر 
 کیلوگرم بر مترمربع 9E19/2مدول الاستیسیته بتن آرمه برابر 

 مربعکیلوگرم بر سانتیمتر 5/1مقاومت مجاز خاك برابر 

 مدل سازی  -4-2

  SAFEوارد کردن فایل ورودی  -4-2-1

. به همین منظور ابتدا باید از کنند، در دست باشدهای سازه به پی وارد میبرای شروع به کار ابتدا باید نیروهایی که ستون
 .وارد کرد SAFEافزار را استخراج و در نرم BASEهای طبقه ، نیروی ستونETABSافزار نرم

 .به ترتیب زیر عمل نماییدبرای این کار 
 .اجرا کرده و سازه را تحلیل نمایید ETABSفایل سازه فصل اول را در نرم افزار 

 .نمایان گردد Export Options SAFEرا اجرا کرده تا جعبه  …File > Export > Save Story As SAFE.f2k Textدستور 

را انتخاب  Export Floor Loads and Load From Aboveسپس گزینه،  را انتخاب کرده و BASE، گزینه Story to Exportدر قسمت 
 .کنید
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 .کلیک کنید Okکلیک کرده و تمامی حالات بار تحلیل را انتخاب کرده و روی دکمه  Select Casesروی دکمه 

 .نمایان گردد Save SAFE F2K TEXT File As، جعبه Okبا کلیک روی دکمه 

 .آن را ذخیره نمایید Saveمسیر دلخواهی را انتخاب کرده و با کلیک روی دکمه 

 Open SAFE Data Fileرا اجرا نمایید تا جعبه  FILE > Import > SAFE v6/v7.f2k Fileرا اجرا کرده و دستور  SAFEنرم افزار 
 .نمایان گردد

، خطوط شبکه همراه با Okکلیک نمایید. با کلیک روی دکمه  Openفایل مورد نظر را از مسیر موجود انتخاب کرده و روی دکمه 
 .گرددهای پای ستون نمایان میروینی

 اصلاح خطوط شبکه  -4-2-2

. با ، بایستی خطوط شبکه را برای ترسیم پی اصلاح گرددبرای این که بتوان اثر بعد ستون و درز انقطاع را در مدل وارد کنیم

50. بایستی خطوط شبکه کناری به اندازه باشدسانتیمتر می 51مکف توجه به این که بعد ستون طبقه ه

2
= 25𝑐𝑚  به طرف خارج جابجا

 .گردد. برای این منظور به ترتیب زیر عمل کنید
 .نمایان گردد Define X Gridرا اجرا کرده تا جعبه  Edit> Edit Gridدستور 

 .را انتخاب نمایید X Gridگزینه  Displayدر قسمت 

 .تغییر دهید 9/8و  -25/1را به ترتیب به  Dو  Aمختصات خطوط  Coordinateدر ستون 

 .را انتخاب نمایید Y Gridگزینه  Displayدر قسمت 

 .تغییر دهید 15/11 -25/1را به ترتیب به  1و   4مختصات خطوط  Coordinateدر ستون 
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 ترسیم اجزاء پی -4-2-3

را اجرا کرده و یا از منوی ابزار روی دکمه         کلیک  Draw > Draw Rectangular Objectsبرای ترسیم پی گسترده، ابتدا دستور 
 .نمایید

کلیک نمایید تا المان سطحی پی گسترده  D4کلیک کرده )با پایین نگه داشتن کلید چپ ماوس( و سپس روی گره  A1روی گره 
 .ترسیم گردد

 .نمایان گردد Slab Property Dataکلیک کرده تا جعبه  Add New Propertyمه روی دک

 .در جعبه باز شده اصطلاحات زیر را انجام دهید
 .کیلوگرم بر مار مربع وارد نمایید 9E19/2، مدول الاستیسیته را برابر Modulus of elasticityدر قسمت 
 .کیلوگرم بر متر مکعب وارد نمایید 2511را برابر ، وزن واحد حجم بتن آرمه Unit Weightدر قسمت 
و  Yو  Xبه ترتیب ضخامت خمشی در جهات  Twisting Thicknessو  Bending Thickness (X)  ،Bending Thickness (Y)در قسمت 

ادامه با کنترل برش  ها در ابتدا به صورتن تجربی انتخاب شده سپس در. این ضخامتمتر وارد نمایید 7/1ضخامت پیچشی را برابر 
 .باشدهای فوق برای تحلیل پی میکنیم. لازم به ذکر است که ضخامتپانچ صحت انتخاب را کنترل می

 .متر وارد نمایید 7/1، ضخامت پی )جهت طراحی( را برابر Thicknessدر قسمت 

متر وارد  17/1را در جهات مختلف برابر مقادیر پوشش پی  X Cover Top  ،Y Cover Top  ،X Cover Bot ،Y Cover Botمقادیر 
 .نمایید

 .کیلوگرم بر متر مربع وارد نمایید 2111111مقاومت مشخصه بتن را برابر  Concrete Strength, fcدر قسمت 

 .کیلوگرم بر متر مربع وارد نمایید 41111111تنش تسلیم فولاد را برابر  Reinforcing Yield Stress , Fyدر قسمت 

 .دو بار کلیک کنید Okنه روی دکم

 اختصاص مشخصات مصالح -4-2-4

نمایان  Slab Propertiesرا اجرا کرده تا جعبه  Assign > Slab Propertiesابتدا کل پی را با کلیک روی آن انتخاب کرده سپس دستور 
 .گردد

 .کلیک کنید Okرا انتخاب و روی دکمه  SLAB1گزینه  Slab Propertyاز قسمت 
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 اختصاص مدول خاك -4-2-5

 .نمایان گردد Support Propertiesاجرا کرده تا جعبه  Assign > Soil Suportابتدا کل پی را با کلیک روی آن انتخاب کرده دستور 
 .نمایان گردد Soil Support Property Dataکلیک کرده تا جعبه  Add New Propertyروی دکمه 

 .کیلوگرم بر متر مکعب وارد نمایید 1811111را برابر  ، مدول خاكSub grade Modulusدر قسمت 

کنیم. )برای یک ساختمان کم طبقه اگر مقاومت مجاز خاك ی ژئوتکنیک خاك زیر پی وارد میمدول خاك را بر اساس دفترچه

qsبرابر  = 1.5
kg

𝑐𝑚2
𝑘sتوان از فرمول می فرض شود  = 1.2 × 1.5 = 1.8

kg

𝑐𝑚2
 .را بدست آورد( 

 ات بارمعرفی ترکیب -4-2-6

ی . اما ترکیبات پنج گانه. لذا نیاز به وارد کردن این ترکیبات نیست:ندترکیبات طراحی را از مستقیماً ایجاد می SAFEنرم افزار 
 .مربوط به کنترل تنش زیر پی را باید وارد کنیم

 .باشندزیر میجدول این ترکیبات به صورت 
Press 

1 
DL+LL  یکنترل تنش برای بارهای دائم 

Press 
2 0.75(DL+LLL+EX)  کنترل تنش برای بارهای گذرا 

Press 

3 0.75(DL+LLL-EX) کنترل تنش برای بارهای گذرا 

Press 

4 0.75(DL+LLL+EY) کنترل تنش برای بارهای گذرا 

Press 

5 0.75(DL+LLL-EY) کنترل تنش برای بارهای گذرا 

 
 .نمایان گردد Combination Loadرا اجرا کرده، تا جعبه  …Define > Load Combinations بدین منظور، دستور 

 .نمایان گردد Load CombinationsDataکلیک کرده تا جعبه  … Add New Comboروی دکمه 

 .به ترتیب زیر عمل نمایید Press 2به عنوان مثال برای معرفی ترکیب بار 
 .را وارد نمایید Press2نام  Load Combinations Nameدر قسمت 

را وارد کرده روی دکمه  0.75ضریب   Scale Factorرا انتخاب و در قسمت  DEAD Load Caseحالت باری  Case Nameدر قسمت 
Add کلیک نمایید . 

 Addرا وارد کرده روی دکمه  0.75ضریب  Scale Factorرا انتخاب و در قسمت   LIVE Loadحالت باری   Case Nameدر قسمت  
را وارد کرده روی  0.75ضریب  Scale Factorرا انتخاب و در قسمت  EX Load Caseحالت باری  Case Name. در قسمت  کلیک نمایید

 .کلیک نمایید Addدکمه 

 .کلیک نمایید Ok روی دکمه 
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 تعریف نوارهای طراحی -4-2-7

برای این کار نوارهای  .معرفی نماییم که لنگر در عرض این نوارها ثابت باشند برای طراحی پی لازم است نوارهایی را به مدل
باشد و نوار ضلع چشمه در هر طرف می 4/1. طبق تعریف نوار ستونی نواری از پی که به عرض کنیمستونی و میانی را معرفی می

 .میانی نواری است که در نوار ستونی احاطه کرده است
برای این  .بایست خطوط شبکه جدیدی را معرفی کرده سپس اقدام به ترسیم آنها نماییممذکور، ابتدا میبرای اعمال نوارهای 

 .منظور به ترتیب زیر عمل نماییم
 . نمایان گردد Define X Gridرا اجرا کرده تا جعبه  Edit > Edit Gridدستور 

 .ا وارد نمایید 75/7، 9/5، 65/4، 95/3، 7/2،  9/1طبق شکل بهترتیب  Coordinateدر ستون 

را انتخاب کرده تا خطوط  Secondary Line، گزینه   Grid Line # 10تمامی اعداد جدید را از ستون مذبور انتخاب کرده و در قسمت 
 .جدید به صورت فرعی معرفی گردد

 .را انتخاب نمایید Y Gridگزینه  Displayدر قسمت 

 را وارد نمایید. 75/1، 25/2، 7/3، 25/5، 15/7، 9/6طبق شکل بهترتیب  Coordinateدر ستون 

را انتخاب کرده تا خطوط  Secondary Line، گزینه  Grid Line # 10تمامی اعداد جدید را از ستون مذبور انتخاب کرده و در قسمت 
 .جدید به صورت فرعی معرفی گردد

 .کلیک نمایید Okروی دکمه 

 .گردد، خطوط شبکه جدیدی ه مدل اضافه گردید که برای رسم نوارهای طراحی الزامی استهده میهمان گونه که مشا
 .برای ترسیم نوارهای طراحی به ترتیب زیر عمل نمایید

 .را ترسیم نماییم Xرا انتخاب نمایید تا نوارهای طراحی در جهت  Set X Strip layerگزینه   Viewاز منوی 
 .)روی صفحه کلید( همه آنها را حذف نمایید Deleteنرم افزار را توسط ماوس انتخاب و بوسیله دکمه  تمامی نوارهای پیش فرض

 .را اجرا کرده و یا از منوی ابزار روی دکمه           کلیک نمایید Draw > Draw Rectangular Objectsدستور 

 .را ترسیم نمایید Xهمانند ترسیم پی به کمک خطوط شبکه جدید، نوارهای طراحی در جهت 

 .را ترسیم نماییم Yرا انتخاب نمایید تا نوارهای طراحی در جهت  Set Y Strip layerگزینه   Viewاز منوی  
 .)روی صفحه کلید( همه آنها را حذف نمایید Deleteتمامی نوارهای پیش فرض نرم افزار را توسط ماوس انتخاب و بوسیله دکمه 

 .را اجرا کرده و یا از منوی ابزار روی دکمه           کلیک نمایید Draw > Draw Rectangular Objectsدستور 

 .را ترسیم نمایید Yهمانند ترسیم پی به کمک خطوط شبکه جدید، نوارهای طراحی در جهت 

 معرفی پارامترهای تحلیل برای حذف کشش خاك -4-2-8

 .نمایان گردد Analyse Optionsاجرا کرده تا جعبه  … Analyze > Set Optionsدستور 

تعداد تکرار را داده مثلاً  Uplift Iteration Parametersرا فعال کرده، از قسمت  Iterative for Upliftحالت  Analysis Typeاز قسمت 
 .متر وارد کنید 5/1ماکزیمم اندازة مشبندی را  Mesh Parametersاز قسمت  .وارد کنید E 1/1 -3و خطا را  31عدد 
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 ل مدلتحلی -4-3

. البته بهتر است پس از پایان مرحلة ساخت مدل و قبل از شروع پس از ساخت موفقیت آمیز مدل، نوبت به تحلیل آن میرسد
د سپس بع .تحلیل، مرور کلی روی مشخصات مختلف مدل پی ) طبق گامهای قبلی( داشته باشیم و اشکالات موجود را برطرف سازیم

. پنجرة تحلیل را اجرا کنید تا مدل تحلیل شود Run Analysisدستور  Analyzeصورت نیاز، از منوی از این بررسی و رفع اشکالات در 
مرور شود و در صورت وجود خطا یا هشدار، با مراجعة مجدد به مدل آنرا رفع کنید در صورت تکمیل تحلیل مدل و ظاهر شدن پیغام 

ANALYSIS COMPLETE  روی دکمةOk لیل بسته شود. سپس پنجرة کلیک کنید تا پنجرة تحUplift Analysis Status شودباز می. 
 .کلیک نمایید Okروی دکمه 

 .گرددنمایان می Uplift Analysis Status پنجره  Okبا کلیک روی دکمه 

 .باشدنشان دهنده نام ترکیب بارگذاری می  Comboستون 
 .باشدمی Upliftخطای همگرایی در پایان عملیات چرخه تحلیل  ConErrستون 
 .باشدنشان دهنده خطای همگرایی مجاز می  Con Tolستون 
 .تعداد عملیات سعی و خطا تا پایان عملیات همگرایی است Iterationستون 
مساوی تعداد معرفی شده توسط کاربر باشد، دلیل بر بلند شدگی  (Interation)حداکثر تعداد عملیات سعی و خطا  Max Itersستون 

(Uplift) در این صورت باید تمهیداد لازم برای پایداری پی از قبیل افزایش سطح پی و یا استفاده از شمع در زیر پی برای باشدپی می .
 .استهلاك نیروی بلند کننده پی استفاده نمود
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 کنترل تنش زیر پی -4-4

استفاده  Press 1ماکزیمم تنش زیر پی برای دو حالت بارهای دائمی و گذرا باید بررسی و کنترل شود برای حالت نشست از 
. و با توجه به اینکه برای کنترل نشست پی تنش متوسط زیر پی و در نظر است نه تنش زیر پی. لذا برای کنترل تنش زیر پی کنیممی

ل ساختمان را بر سطح کل پی تقسیم کرده و مقدار بدست آمده را برای حداکثر تنش مجاز در حالت توان وزن کبرای حالت نشست می
 .نتیجتاً برای حالت نشست می توان به صورت دستی کنترل به صورت محافظه کارانه انجام گیرد .نشست کنترل کرد

تا  Press 2نترل آن باید از چهار ترکیب بار برای حالت بارهای گذرا تنش موضعی قسمت های مختلف پی در نظر بوده و جهت ک
Press 5 در صورت عدم استفاده کرد و مقدار تنش ماکزیمم به وجود آمده در سطح زیر پی را با ماکزیمم تنش مجاز کنترل نمود .

 .کیلوگرم بر سانتیمتر مربع خواهد بود 5/1استفاده از مطالعات ژئوتکنیکی، مقدار تنش مجاز برابر 
 .ل تنش زیر پی بعد از عملیات تحلیل به ترتیب زیر عمل نماییدجهت کنتر

 .نمایان گردد Joint Forcesرا اجرا کرده تا جعبه  Displays > Show Reaction Forcesدستور

 .را انتخاب کنید Soil Pressuresگزینه 

 .یکی از ترکیبات بار پنج گانة را انتخاب کنید LOADاز قسمت 

 .کلیک نمایید Okرا فعال کرده سپس روی دکمه  Soil Pressuresحالت  Type of Loadاز قسمت 

. باشدشود که نشان دهنده توزیع تنش زیر پی مییک طیف رنگ به المان سطحی پی اختصاص داده می Okبا کلیک روی دکمه 
 .را انتخاب نمایید Kgf- Cmها، گزینه از جعبه کشویی واحد

کیلوگرم بر سانتیمتر  5/1ف که در پنجره نمایش داده شده است، کنترل نمایید تا تنش زیر پی از حال با توجه به راهنمای طی
 .تجاوز نکند

 انتخاب ترکیبات بار طراحی -4-5

 .قبل از طراحی، ابتدا باید ترکیبات بار طراحی مشخص گردد
 .را اجرا کرده تا جعبه نمایان گردد Design > Select Design Comboبرای این منظور دستور 

ایجاد کرده، انتخاب و روی  DCON10تا  DCON1ترکیبات بار طراحی که نرم افزار آنها را با نام های  List of Combosاز قمست 
 .کلیک نمایید Addدکمه 

 .کلیک نمایید Okروی دکمه 
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 طراحی مدل -4-6

 .را اجرا نمایید Design >Select Designجهت انجام عملیات طراحی، دستور 

 تنظیم آرماتورهای پی -4-7

 .جهت تنظیم آرماتورهای پی به ترتیب زیر عمل نمایید
 .نمایان گردد Slab Reinforcingرا اجرا کرده تا جعبه  …Design > Display Slab Design Infoدستور 

 :در جعبه باز شده
سایز آرماتورهای  Bottomو  Topرا فعال کرده، و قسمت  Show Number of Bars of sizeحالت  Reinforcing Display Typeاز قسمت 

 .وارد نمایید Φ20تقویتی را برابر 

سایز  Bottomو  Topرا فعال کرده و در قسمت  Show Rebar Above Typical Valueگزینه  Reinforcing Valueاز از قسمت 

 .متر وارد نمایید 2/1و فاصله آنها را برابر  Φ20آرماتورهای تقویتی را برابر 

کنیم تا خروجی آرماتورهای تقویتی بر اساس این آرماتورهای اصلی محاسبه سایز و فاصله آرماتورهای اصلی را وارد می
 .گردد

 در صورتیکه از پرینتر سیاه و سفید استفاده خواهید نمود، لازم است که: 

 .را نافعال نمایید Color Printer (Graphics)را اجرا نموده و در جعبه باز شده گزینه   … File > Printer Setupدستور 

را  Printer، گزینه  Screenبجای گزینه  For Device Typeرا اجرا نموده و در جعبه باز شده از قسمت  …Options > Colorsدستور  
 .فعال نمایید

کند. تعداد، نمره و طول آرماتور تقویتی را در روی نوارهای طراحی مشخص می SAFEگردد، نرم افزار همانگونه که مشاهده می
 .طول این ارماتورها را بهتر است بوسیله اشل مشخص کرده و در نقشه اجرایی وارد کرد
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 گسترده یپ یو طراح لیتحل

 کنترل برش پانچ -4-8

 .را اجرا کنید Design > Display Punching Shear Ratioبرای این منظور دستور 

 شود. این مقادیراجرای دستور فوق نسبت برش پانچ موجود در محل اتصال ستون به پی به مقاومت برشی پی نشان داده میبا 
باشد. در صورتی که برش پانچ در پی بیش های انتخاب عمق پی، برش پانچ می. در واقع یکی از ملاكتجاوز نماید 1/1نباید از مقدار 

 .ی مقاومت برشی آن را افزایش داده تا نسبت تنش برشی فوق کاهش یابدباشد، با افزایش عمق پ 1/1از 

های پی بیشتر مقدار محاسبه شده برای نسبت برش پانچ به مقاومت برشی پی را در گوشه Safeلازم به ذکر است که نرم افزار 
های گوشه . دلیل آن عدم محاسبه صحیح محیط پانچ برای ستوننمایداز حد واقعی نشان داده و به صورت محافظه کارانه عمل می

را پذیرفت. البته کمیت مشخصی  1/1توان مقداری بیش از شه میهای گو. لذا در کنترل برش پانچ برای ستونباشدتوسط نرم افزار می
توان برای ان تعیین کرد لذا تعیین ضخامت پی و قضاوت در این مورد با تکیه بر تجربیات مهندسی و یا کنترل دستی برش را نمی

 .امکان پذیر خواهد بود
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 ینوار یپ یو طراح لیتحل

 معرفی پروژه  -5-1

و بر اساس آیین نامه  SAFEانجام خواهد شد. طراحی با استفاده از نرم افزار  دومسازه فصل نواری این فصل طراحی پی در 
ACI .خواهد بود 

 باشد.مشخصات تحلیل و طراحی این پی به شرخ ذیل می
 کیلوگرم بر سانتیمتر مربع 211روزه بتن برابر  28مقاومت 

 کیلوگرم بر سانتیمتر مربع 4111تنش تسلیم میلگردهای طولی برابر 
 کیلوگرم بر مترمکعب 251جرم واحد حجم بتن برابر 
 کیلوگرم بر مترمکعب 2511وزن واحد حجم بتن برابر 

 2/1ضریب پواسون بتن آرمه برابر 
 کیلوگرم بر مترمربع 9E19/2مدول الاستیسیته بتن آرمه برابر 

 عکیلوگرم بر سانتیمترمرب 2مقاومت مجاز خاك برابر 
 سانتیمتر 7/1عمق پی 

 مدل سازی -5-2

  SAFEوارد کردن فایل ورودی  -5-2-1

 .معرفی کنیم SAFEرا استخراج و به نرم افزار  BASEهای طبقه ، نیروی ستونETABSبرای این منظور ابتدا باید از نرم افزار 
 .برای این کار به ترتیب زیر عمل نمایید
 .اجرا کرده و سازه را تحلیل نمایید ETABSفایل سازه فصل سوم را در نرم افزار 

 .نمایان گردد SAFE Export Optionsرا اجر کرده تا جعبه  … File > Export > Save Story as SAFE F2k Textدستور 

را انتخاب  Export Floor Loads and Load From Aboveرا انتخاب کرده و سپس گزینه،  BASEگزینه  Story to Exportدر قسمت 
 .دکنی

، جعبه OKکلیک کنید. با کلیک روی   OKکلیک کرده و تمتمی حالات بار تحلیل انتخاب کرده و روی دکمه  Select Casesروی دکمه 
Save SAFE.F2K Text File As نمایان گردد. 

اجرا کرده و دستور  را SAFE. نرم افزار آن را ذخیره نمایید Saveمسیر و نام دلخواهی را انتخاب کرده و با کلیک روی دکمه 
FILE > Import > SAFE v6/v7.f2k File  را اجرا نمایید تا جعبهOpen SAFE Data File نمایان گردد. 

، خطوط شبکه همراه با Okبا کلیک روی دکمه  .کلیک نمایید Openفایل مورد نظ را از مسیر موجود انتخاب کرده و روی دکمه 
 .نیروی های پای ستون نمایان می گردد
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 ینوار یپ یو طراح لیتحل

 صلاح خطوط شبکه -5-2-2

برای این که بتوان اثر بعد ستون و درز انقطاع را در مدل وارد کنیم، بایستی خطوط شبکه را برای ترسیم پی اصلاح گردد. با 

20سانتیمتر می باشد، بایستی خطوط شبکه کناری به اندازه 21توجه به این که بعد متوسط ستون های طبقه همکف 

2
10cm  به طرف

 .گردد. برای این منظور بهترتیب زیر عمل کنیدخارج جابه جا 
 .نمایان گردد Define X Gridرا اجرا کرده تا جعبه  Edit › Edit Gridدستور 

 .را انتخاب نمایید X Gridگزینه   Displayدر قسمت 

 .تغییر دهید 9/7و  -1/1را به ترتیب  Cو   Aمختصات خطوط  Coordinateدر ستون 

 .را انتخاب نمایید Y Gridگزینه   Displayدر قسمت 

 .تغییر دهید 3/11و  -1/1را به ترتیب به  1و  4وط طمختصات خ Coordinateدر ستون 

 ترسیم اجزاء پی -5-2-3

برای ترسیم پی نواری، ابتدا یک باید پی گسترده ترسیم کرده، سپس با اختصاص فضای خالی در بین خطوط شبکه، آن را تبدیل 
 .به پی نواری کرد

را اجرا کرده و یا از منوی ابزار روی دکمه      کلیک  Draw > Draw Rectagular Objectsترسیم پی گسترده، ابتدا دستور برای 
 .نمایید

کلیک نمایید تا المان سطحی پی گسترده  C1کلیک کرده )با پایین نگه داشتن کلید چپ ماوس( و سپس روی گره  A4روی گره 
 .ترسیم گردد
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 ینوار یپ یو طراح لیتحل

 اختصاص مشخصات مصالح -5-2-4

نمایان  Slab Propertiesرا اجرا کرده تا جعبه  Assign >Slab Propertiesابتدا کل پی را با کلیک روی آن انتخاب کرده سپس دستور 
 .گردد

 .نمایان گردد Slab Property Dataکلیک کرده تا جعبه  Add New Propertyروی دکمه 

 .جام دهیددر جعبه باز شده اصلاحات زیر را ان
 .کیلوگرم بر متر مربع وارد نمایید E 19/2 9، مدول الا ستیسیته را برابر Modulus of elasticityدر قسمت 

 .کیلوگرم بر متر مکعب وارد نمایید 2511، وزن واحد حجم بتن آرمه را برابر Unit Weightدر قسمت 

 Yو  Xبه ترتیب به ضخامت خمشی در جهات Thickness Twisting و  Bending Thickness (X) ،Bending Thickness (Y)در قسمت
ها در ابتدا به صورت تجربی انتخاب شده سپس در ادامه با کنترل برش متر وارد نمایید. این ضخامت 7/1و ضخامت پیچشی را برابر 

 .باشدیهای فوق برای تحلیل پی م. لازم به ذکر است که ضخامتکنیمپانچ صحت انتخاب را کنترل می

 .متر وارد نمایید 7/1، ضخامت پی )جهت طراحی( را برابر Thicknessدر قسمت 

متر وارد  17/1مقادیر پوشش پی را در جهات مختلف برابر  Y Cover Botو  X Cover Top   ،Y Cover Top ،X Cover Botمقادیر 
 .نمایید

 .کیلوگرم بر متر مربع وارد نمایید 2111111ر مقاومت مشخصه بتن را براب Concrete Strength , fcدر قسمت 

 .کیلوگرم بر متر مربع وارد نمایید 41111111تنش تسلیم فولاد را برابر  Reinforcing Yield Stress , fyدر قسمت 

 .دوبار کلیک کنید Okروی دکمه 

 اختصاص ضریب فنریت خاك  -5-2-5

 . این پارامتر طبقشودخاك گردد، ضریب فنریت خاك گفته میای که باعث یک سانتیمتر نشست در به مقدار نیروی گسترده
 .توان طبق رابطه تجربی نیز بدست آوردآزمایشات ژئوتکنیک بدست آمده و در مواردی که اهمیت سازه کم باشد، پارامتر فوق را می

 .نمایان گردد Support Propertiesعبه اجرا کرده تا ج Assign > Soil Suportابتدا گل پی را با کلیک روی آن انتخاب کرده دستور 

 .نمایان گردد Soil Support Property Dataکلیک کرده تا جعبه  Add New Propertyروی دکمه 

 .کیلوگرم بر متر مکعب وارد نمایید 2411111، مدول خاك را برابر  Sub grade Modulusدر قسمت 

. )برای یک ساختمان کم طبقه مقاومت مجاز خاك برابر رد میکنیممدول خاك را بر اساس دفترچة ژئوتکنیک خاك زیر پی وا

qa = 1.5
kg

𝑐𝑚2 توان از فرمول فرض شود میks = 1.2q𝑞            مقدار𝑘s = 1.2 × 1.5 = 1.8
𝑘𝑔

𝑐𝑚2 )را به دست آورد. 
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 ینوار یپ یو طراح لیتحل

 معرفی فضاهای خالی بین نوارها -5-2-6

. برای اختصاص متر انتخاب گردیده است 2/1اخلی برابر متر و عرض نوارهای د 5/1در طرح این پی عرض نوارهای کناری 
ل . برای این منظور به ترتیب زیر عمفضاهای خالی بین نوارها باید با در نظر گرفتن این ابعاد اقدام به ترسیم خطوط شبکه جدید نمود

 .نمایید
 .نمایان گردد Define X Gridرا اجرا کرده تا جعبه  Edit > Edit Gridدر ستون 

 .را وارد نمایید 3/6و  45/4،  25/3،  5/1، به ترتیب اعداد  Coordinateدر ستون  

را انتخاب کرده تا خطوط  Secondary Line، گزینه  Grid Line # 10تمامی اعداد جدید را از ستون مذبور انتخاب کرده و در قسمت 
 .جدید به صورت فرعی معرفی گردد

 .را انتخاب نمایید Y Gridگزینه  Displayدر قسمت 

 . را وارد نمایید 7/8و  1/8، 9/6، 15/5، 95/3، 5/1به ترتیب  Coordinateدر ستون 

را انتخاب کرده تا خطوط  Secondary Line، گزینه  Grid Line # 10تمامی اعداد جدید را از ستون مزبور انتخاب کرده و در قسمت 
 .جدید به صورت فرعی معرفی گردد

 .کلیک نمایید Okروی دکمه 

 .حال برای ترسیم فضاهای خالی به ترتیب زیر عمل نمایید
 .را اجرا کرده و یا از منوی ابزار روی دکمه           کلیک نمایید Draw > Draw Rectagular Objectsدستور 

 .را اجرا کنید Assign > Openingهای ترسیم شده جدید را انتخاب کرده سپس دستور به وسیله ماوس المان

 معرفی نوارهای طراحی -5-2-7

 .را ترسیم نماییم Xرا انتخاب نمایید تا نوارهای طراحی در جهت  Set X Strip Layerگزینه  Viewاز منوی 

 .را اجرا کرده و یا از منوی ابزار روی دکمه           کلیک نمایید Draw > Draw Rectagular Objectsدستور 

و  A4. لازم به ذکر است که جت ترسیم باید با فشار دکمه چپ ماوس روی نقطه را ترسیم نمایید Xطبق شکل نوارهای جهت 
همچنین لازم به ذکر است که اگر نوارهای پی بصورت افقی نباشد باید نوارهای  .تریم یک کادر مستطیلی تا نقطه قطر متقابل اقدام نمود

 .ای ترسیم نمودطراحی آنرا به صورت پله

 .را ترسیم نماییم Yرا انتخاب نمایید تا نوارهای طراحی در جهت  Set X Strip Layerگزینه گزینه  Viewاز منوی 

 .)روی صفحه کلید( همه آنها را حذف نمایید Deleteتمامی نوارهای پیش فرض نرم افزار را توسط ماوس انتخاب و بوسیله دکمه 

 . را اجرا کرده و یا از منوی ابزار روی دکمه           کلیک نمایید Draw > Draw Rectagular Objectsدستور 

 .را ترسیم نمایید Yطبق شکل نوارهای جهت 
را اجرا کرده تا نوارهای هر دو جهت بصورت یکپارچه   View > Set Strutural Layerدستور  Yپس از ترسیم نوارهای جهت 

 .شوند
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 کشش خاك معرفی پارامترهای تحلیل برای حذف -5-2-8

 .نمایان گردد Analyse Optionsاجرا کرده تا جعبه  …Analyze > Set Optionsدستور 
تعداد تکرار را داده مثلا  Iteration Parameters Upliftرا فعال کرده از قسمت  Iterative For Upliftحالت  Analysis Typeاز قسمت 

 .متر وارد کنید 5/1ماکزیمم اندازة مشبندی را  Mesh Parameters. از قسمت وارد کنید E1/1-3و خطا را  31عدد 

 تحلیل مدل -5-3

. البته بهتر است پس از پایان مرحلة ساخت مدل و قبل از شروع پس از ساخت موفقیت آمیز مدل، نوبت به تحلیل آن میرسد
 . سپس بعدموجود را برطرف سازیمهای قبلی( داشته باشیم و اشکالات تحلیل، مرور کلی روی مشخصات مختلف مدل پی )طبق گام

پنجرة تحلیل  .تا مدل تحلیل شود را اجرا کنید Run Analysisدستور  Analyzeاز این بررسی و رفع اشکالات در صورت نیاز، از منوی 
هر شدن مرور شود و در صورت  وجود خطا یا هشدار، با مراجعة مجدد به مدل آن را رفع کننید در صورت تکمیل تحلیل مدل و ظا

باز  Uplift ANANLYSIS Status. سپس پنجرة کلیک کنید تا پنجرة تحلیل بسته شود Okروی دکمة  ANALYSIS COMPLETEپیغام 
 .شودمی

 .کلیک نمایید Okروی دکمه 
 .گرددنمایان می Uplift ANANLYSIS Statusپنجرة  Okبا کلیک روی دکمه 

 .باشدنشان دهنده نام ترکیب بارگذاری می Comboستون 
 .باشدمی Upliftای تحلیل خطای همگرایی در پایان عملیات چرخه Con Errستون 
 .باشدنشان دهنده خطای همگرایی مجاز می Con Tolستون 
 .تعداد عملیات سعی و خطا تا پایان عملیات همگرایی است Iterationستون 
 .حداکثر تعداد سعی و خطا که توسط کاربر تعیین شده است Max Itersستون 

 (Uplift)مساوی تعداد معرفی شده توسط کاربر باشد، دلیل بر بلند شدگی  (Interation)اگر در ردیفی تعداد عملیات سعی و خطا 
 ستفاده از شمع دوزیر پی برای استهلاك. در این صورت باید تمهیداد لازم برای پایداری پی از قبیل افزایش سطح پس و یا اباشدپی می

 .نیروی بلند کننده پی استفاده نمود

 کنترل تنش زیر پی -5-4

استفاده  Press 1ماکزیمم تنش زیر پی برای دو حالت بارهای دائمی و گذرا باید بررسی و کنترل شود برای حالت نشست از 
ا بر سطح کل پی تقسیم کرده و مقدار بدست آمده را برای حداکثر کنیمو و با توجه به اینکه برای کنترل نشست پی کل ساختمان رمی

ام توان به صورت دستی کنترل را انجنتیجتاً برای حالت نشست می .تنش مجاز )مطابق دفترچه ژئوتکنیک( در حالت نشست کنترل کرد
 .محافظه کارانه انجام گیردگردد که کنترل به صورت . در صورت کنترل دستی توصیه میداد و نرم افزار استفاده نکرد

تا  Press 2های مختلف پی در نظر بوده و جهت کنترل آن باید از چهار ترکیب بار برای حالت بارهای گذرا تنش موضعی قسمت
Press 5 در صورت عدم استفاده کرد و مقدار تنش ماکزیمم به وجود آمده در سطح زیر پی را با ماکزیمم تنش مجاز کنترل نمود .

 .کیلوگرم بر سانتیمتر مربع خواهد بود 2/1اده از مطالعات ژئوتکنیکی، مقدار تنش مجاز برای حالت گسیختگی و نشست برابر استف
 .جهت کنترل تنش زیر پی بعد از عملیات تحلیل به ترتیب زیر عمل نمایید

 .ن گرددنمایا Join Forcesرا اجرا کرده تا جعبه  Display > Showw Reaction Forcesدستور 

 .را انتخاب کنید Soil Pressuresگزینه 
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 .یکی از ترکیبات بار پنج گانه را انتخاب کنید LOADاز قسمت 

 .کلیک نمایید Okرا فعال کرده سپس روی دکمه  Soil Pressuresحالت  Type of Loadاز قسمت 

 .باشدشود که نشان دهنده توزیع تنش زیر پی مییک طیف رنگ به المان سطحی پی اختصاص داده می Okبا کلیک روی دکمه 
حال با توجه به راهنمای طیف که در زیر پنجره نمایش داده شده است،  .را انتخاب نمایید Kgf-Cmاز جعبه کشویی واحد ها، گزینه 

 .تر تجاوز نکندکیلوگرم بر سانتیم 5/1کنترل نمایید تا تنش زیر پی از 

 انتخاب ترکیبات بار طراحی -5-5

 .قبل از طراحی، ابتدا باید ترکیبات بار طراحی مشخص گردد
 . را اجرا کرده تا جعبه نمایان گردد Design > Select Design Comboبرای این منظور دستور 

ایجاد کرده، انتخاب و روی  DCON10تا   DCON1ار آنها را با نام هایزترکیبات بار طراحی که نرم اف List of Combosاز قسمت 
Add کلیک نمایید.  

 .کلیک نمایید Okروی دکمه 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 طراحی مدل  -5-6

 .را اجرا نمایید Design > Start Designجهت انجام عملیات طراحی، دستور 
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 ینوار یپ یو طراح لیتحل

 تنظیم آرماتورهای پی -5-6-1

 .جهت تنظیم آرماتورهای پی به ترتیب زیر عمل نمایید
 .نمایان گردد Slab Reinforcingرا اجرا کرده تا جعبه  …Design > Display Slab Design Infoدستور 

 در جعبه باز شده :
سایز آرماتورهای  Bottomو   Topرا فعال کرده، و قسمت  Show Number of Bars of sizeحالت   Reinforcing Displayاز قسمت 

 .وارد نمایید Φ16تقویتی را برابر 

سایز آرماتورهای  Bottomو   Topرا فعال کرده در قسمت  Show Rebar Above Typical Valueگزینه  Reinforcingت از قسم

  .متر وارد نمایید 175/1و فاصله آنها را برابر  Φ18سرتاسری را برابر 

رماتورهای اصلی محاسبه کنیم تا خروجی آرماتورهای تقویتی بر اساس این آی ارماتورهای اصلی را وارد میسایز و فاصله
 .گردد

را برای مشاهده  Y(Y Direction Strip)و یا نوارهای  X(X Direction Strip)توان نوارهای جهت می Choose Strip Directionاز قسمت 
 .آرماتورها انتخاب کرد

 .کلیک کنید Okروی دکمه 
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